We have moved at community.getvera.com

Author Topic: Problem with leviton scene controller that lost their scene and leds flashing  (Read 1405 times)

Offline bergy1080

  • Sr. Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
Like the title said, for a reason that i wish to find, after 2-3 days of normal usage, scene begin to dont work properly, and when I press another button of e scene controller, 2-3 start flashing at the same time.
For exemple, if I push button 1 on scene controller, 3 dimmer are suppose to turn on. After 3 days, one of the three stop to turn on. If if try another button, leds begin to flash and my humour begin to go down. If I remove the scene from the scene selector on MCV, save, and put another scene on the scene selector, it still do the last scene there was in.

At the beginning, I configured the scene in the scene selector device, and i recently try to configure it with the trigger.

The network seem to heal automatically at every 2 AM. Is it possible that this healing destroy the system?

Do somedody had this problem before?? Thanks in advance!

Offline PurdueGuy

  • Hero Member
  • *****
  • Posts: 1169
  • Karma: +21/-0
Are the controllers set to automatically configure?  When does it show they were last configured?
Vera3, Leviton, Intermatic, SQ Blaster, HomeWave, DSC 1832, Insteon/Altsteon

Offline bergy1080

  • Sr. Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
Yes, they are automatically configured. Last time was today, when I tried to resync the scene in the controller

Offline PurdueGuy

  • Hero Member
  • *****
  • Posts: 1169
  • Karma: +21/-0
Try cutting power via the breaker and then turn it back on.

If that doesn't work, exclude it, reset it, and reinclude it.
Vera3, Leviton, Intermatic, SQ Blaster, HomeWave, DSC 1832, Insteon/Altsteon