General > Lighting & Load Control

Qubino Relay ZMNHAD (Motion-) Sensors I2 / I3 not working in veraEdge


The Qubino Relay ZMNHAD is not a simple relay, but it has also two sensor inputs (I2 and I3), which can be configured as motion sensors et al..
My big hope was to exchange my existing fibaro universal binay sensor through the Qubino ZMNHAD, because the old fibaro device with z-wave 4.0 and the slow ZM3102 chip causes problems in my z-wave net.

I was happy to find a statement in  the forum, that the problem with I2 / I3 is solved with update 7.0.24 (,47621.msg314954.html#msg314954).
But for me it the main feature of this device didn't work. Installing with "add devices > dimmers& lights > Qubino ZMNHAD", I only got a simple binaryLight device.

First this seems to be correct. Qubino-Parameter 100/101 were set on default 0. According to the qubino manual the endpoints I2/I3 are hidden with this setting.
Now I changed the paramaters to 1. According to the manual this means, that the endpoints will be presented on the UI.

In vera nothing changed (also no I2/I3-trigger in the scenes). I didnt care, because the qubino manual says: After parameter change module has to be reincluded into the network for the setting to take effect. So I excluded and reincluded the device. But now the parameters 100/101 werde resetted to 0.

So I changed the parameters again to 1. Then I tried "advanced > commands > configure node right now". But now I get "Please wait! Getting Multi Channel info." Waiting and vera restart doesn't help. No I2/I3 represented in the vera UI.

Any idea to make this versatile device working in vera?

Any idea for another device to replace my old fibaro unniversal sensor (low voltage device with two binary sensors and with z-wave 6.5)?

Hello Peter,

Please note that I have send you an email so we can continue troubleshooting the controller.

Thank you and Have a nice day,

With help of vera support (Christina) the problem has been solved quickly.

In the exclusion / reinclusion process the device button needs to be pressed exactly 2 sec.
That is in contrast to the advices in the manuals I followed before: "more than 2 sec" / "more than 2s and less than 6s".

After the reinclusion with Parameters 100/101 set to "9" I got two motionsensor-subdevices in the UI. These devices are available as scene triggers.

So I finally got a suitabele up-to-date device to exchange my fibaro universal binary sensors (causing problems because of z-wave 4.0 and their slow ZM3102 chip) through qubino Flush 1 Relay  (operated with 24V from a little LED driver with constant voltage).

Thanks to this thread I finally got my Vera Plus to discover the I2 as a motion sensor!!

My idea is to use the I2 device as a trigger in a scene to turn all my lightning off in the house when wall switch connected to I2 is pressed.
But I can't get the scene to execute... any idea what could be wrong? (I know for sure all wiring is correct).

I read somewhere that you have to create an association:
Group 3 - Basic Set (most common)
Group 4 - Notification Report
Group 5 - Binary Sensor Report

Did you do this?
I'm kind of lost... :)

all the best


[0] Message Index

Go to full version