We have moved at community.getvera.com

Author Topic: No reporting (server connection refused)  (Read 1237 times)

Offline erickpanger

  • Sr. Newbie
  • *
  • Posts: 36
  • Karma: +3/-1
No reporting (server connection refused)
« on: May 12, 2015, 06:52:53 am »
I have the Aeon Labs DSB09104-ZWUS which I believe is the first gen unit. I had no trouble connecting it to my Veralite and it is showing Watts and KWH on the devices view. But when I go to the Energy view and try to see current usage or device usage I get a Server connection refused and no data.  Any ideas

Offline erickpanger

  • Sr. Newbie
  • *
  • Posts: 36
  • Karma: +3/-1
Re: No reporting (server connection refused)
« Reply #1 on: May 12, 2015, 04:58:38 pm »
OK so not sure how to get support for this. I posted here, I searched the FAQ, I watch all of Mike's training video's, I called Tech support left message with phone number to call me back yesterday around 7PM EST

So I guess I've run out of options here. Kind of disappointing since this is my  second week with this this Veralite unit. Most things have been fine but I can't find info on how this is supposed to work.

Offline erickpanger

  • Sr. Newbie
  • *
  • Posts: 36
  • Karma: +3/-1
Re: No reporting (server connection refused)
« Reply #2 on: May 12, 2015, 05:32:16 pm »
This problem has changed to Retrieving Energy Data" and a wheel spinning

Offline erickpanger

  • Sr. Newbie
  • *
  • Posts: 36
  • Karma: +3/-1
Re: No reporting (server connection refused)
« Reply #3 on: May 14, 2015, 01:05:51 pm »
I heard from tech support. They are working on a ERGY plugin update