We have moved at community.getvera.com

Author Topic: Recent Alexa Issues - UK  (Read 2419 times)

Offline shady.hamilton

  • Jr. Member
  • **
  • Posts: 70
  • Karma: +5/-2
Re: Recent Alexa Issues - UK
« Reply #15 on: December 19, 2018, 03:34:50 am »
Very slow and many times timeout.... It was good before not sure what happened again! Any idea when they will be fixed please?

Offline Sorin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1135
  • Karma: +103/-11
Re: Recent Alexa Issues - UK
« Reply #16 on: December 20, 2018, 05:56:21 am »
I guess it might be related to the same issues.

http://forum.micasaverde.com/index.php/topic,115840.0.html

We are looking into this as we speak.
Sorin M. ▾ Community Manager
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION for Customer Care Department - 24/7

Offline Catman

  • Sr. Member
  • ****
  • Posts: 338
  • Karma: +10/-0
Re: Recent Alexa Issues - UK
« Reply #17 on: December 20, 2018, 06:00:10 am »
Seems vaguely plausible. Thanks for the heads up, Sorin

C

Offline dj2020

  • Jr. Member
  • **
  • Posts: 82
  • Karma: +1/-0
Re: Recent Alexa Issues - UK
« Reply #18 on: January 23, 2019, 01:16:42 am »
I?m getting a delay between Alexa command and Vera response. Usually, Alexa will say, ?hub not responding? something to that effect but the command will still execute 4-5 seconds later. I?m here in the US. Anyone else experiencing this?

Offline jaredrs1

  • Jr. Member
  • **
  • Posts: 50
  • Karma: +3/-0
Re: Recent Alexa Issues - UK
« Reply #19 on: January 23, 2019, 08:23:40 am »
Ive been having issues in the US for the last couple days as well. It eventually does the action, but it is so lagged that every request ends with a not responding response, or "
I?m getting a delay between Alexa command and Vera response. Usually, Alexa will say, ?hub not responding? something to that effect but the command will still execute 4-5 seconds later. I?m here in the US. Anyone else experiencing this?
I dont know what happened"
VeraPlus UI7, 1xEcho, 5xEcho Dots, 2xEcobee3, 8xGE 12724, 4x GE 12730, 2xMYQ Openers, 3xGE 12720, 1xGE 12719 7xGE 12722, BlueIris, 5xVaried Cams, Tasker, AutoVera

Offline Mike Yeager

  • Hero Member
  • *****
  • Posts: 603
  • Karma: +11/-12
Re: Recent Alexa Issues - UK
« Reply #20 on: January 23, 2019, 12:00:25 pm »
Here as well (US). I've just accepted it for the time being as "just the way it is"...

Offline ZW-Tom

  • Jr. Member
  • **
  • Posts: 76
  • Karma: +8/-2
Re: Recent Alexa Issues - UK
« Reply #21 on: January 23, 2019, 06:55:23 pm »
At the moment, Alexa is having an issue. I believe it to be Amazon's issue though, and not an issue with Vera...

Actually, this has been going on since the beginning with Vera. Not a problem with Hue, ISY or Wink. Only Vera. On Echo Show, it reports not responding after turning on the device. What is new is, it now reports with an error message (on Echo Show).

Offline Mike Yeager

  • Hero Member
  • *****
  • Posts: 603
  • Karma: +11/-12
Re: Recent Alexa Issues - UK
« Reply #22 on: January 24, 2019, 10:58:32 am »
I don't have the issue often, mostly later in the evening. That's one of the reasons I chalked it up as just the way it is. I figured there's more internet traffic in the evening and it slows things down. I don't know what issues others are having or what's causing them. It doesn't surprise me to hear that others have been having issues "since the beginning" though. As I stated in another thread, the previous owners of the Vera platform seriously neglected it,  leaving development to the user community and doing very little themselves...

Offline dj2020

  • Jr. Member
  • **
  • Posts: 82
  • Karma: +1/-0
Re: Recent Alexa Issues - UK
« Reply #23 on: January 25, 2019, 09:58:54 pm »
....and now everything is back up to speed. No delay between Alexa command and Vera execution.