Author Topic: GC100/Lutron RadioRA plugins and UI7  (Read 186 times)

Offline sh042

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
GC100/Lutron RadioRA plugins and UI7
« on: October 17, 2018, 09:56:47 am »
Hello,

Has ANYONE successfully gotten the first generation RadioRA system working under UI7?

I have had a VeraLite for years and successfully been running the GC100 and Lutron RadioRA plugins to successfully control a bank of old RadioRA (first generation) light switches.

I recently tried to upgrade to a VeraPlus running UI7 but I have NOT been able to get the GC100 and/or Lutron RadioRA plugins working (there are two different plugins available). The device created by the RadioRA plug in keeps saying "device not found" - which I suspect is the serial port emulator.

I have been beating my head against the wall trying to figure this out. I did find the serial port config menu under "Develop Apps" and assigned it to the RadioRA plug in.

If anyone has gotten this to successfully run, I'd appreciate a step by step post or, email me and I will put something together for the community, I can't find anything in the forums that seems to work.

Thank you for any assistance!


Offline Cristina

  • Support
  • Sr. Newbie
  • *****
  • Posts: 37
  • Karma: +6/-0
Re: GC100/Lutron RadioRA plugins and UI7
« Reply #1 on: October 18, 2018, 03:16:54 am »
Hello,

Please note that we have send you an email so we can further investigate in this matter. When you have the time, please reply.

Thank you and Have a nice day,