We have moved at community.getvera.com

Author Topic: ALTUI version 2439 not installing on openLuup  (Read 234 times)

Offline Jim McGhee

  • Full Member
  • ***
  • Posts: 139
  • Karma: +5/-1
ALTUI version 2439 not installing on openLuup
« on: October 21, 2018, 09:54:31 am »
When I aim my browser (Chrome) at the openLuup  page it asks if I would like to update to 2439.  I click yes and it shows it is updating and reloading the Luup.
When I click the browser refresh button it again asks if I would like to upgrade.  The version is still shown as 2.31.
I went to my VeraPlus Altui and it successfully upgraded to 2439  displayed as 2.32.
I came back to openLuup and it still claims to upgrade but doesn't.

Is it just me or is this happening to others?

TIA

Offline akbooer

  • Moderator
  • Master Member
  • *****
  • Posts: 6387
  • Karma: +292/-70
  • "Less is more"
Re: ALTUI version 2439 not installing on openLuup
« Reply #1 on: October 21, 2018, 10:23:48 am »
The latest AltUI tagged release appears to be 2431, not 2439.

However, if you go to the Plugins page and click the Update button on the AltUI line, it will upgrade to the latest master release, which should be what you want.
3x Vera Lite-UI5/Edge-UI7, 25x Fibaro, 23x TKB, 9x MiniMote, 2x NorthQ Power, 2x Netatmo, 1x Foscam FI9831P, 9x Philips Hue,
Razberry, MySensors Arduino, HomeWave, AltUI, AltHue, DataYours, Grafana, openLuup, ZWay, ZeroBrane Studio.

Offline Jim McGhee

  • Full Member
  • ***
  • Posts: 139
  • Karma: +5/-1
Re: ALTUI version 2439 not installing on openLuup
« Reply #2 on: October 21, 2018, 11:29:49 am »
That seems to have done the trick.
Thanks.