Author Topic: Connecting problem to ATT Pace Router  (Read 1579 times)

Offline ifli43

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Connecting problem to ATT Pace Router
« on: November 12, 2018, 10:51:25 pm »
Bought Vera Plus and connected to to the ATT router.  At power-up, the Internet green is on for a few seconds but as the service and the other lights come on the Internet and service lights start to flash.  No connection to the router.  Spent a long time the phone with Tech support who had me connect the Vera Plus to my PC and WiFi connection for the Internet.  With some difficulty, the Vera Plus was given a firmware upgrade but the results, when attached to the router, are the same.  Tech support suggested ATT assign a fixed IP address and or opened ports on the router.  They say they can't assign an IP unless I give it to them and can't open ports unless the Vera plus is active.  Spent 2 hours on this so any clues would be useful to make the Vera connect to the Internet.  This replaces a Vera Lite that no longer works. :-\
On the router, I can see the IP and MAC but still, no connection as the status says OFF!  So how do I turn on the Vera Plus?  Reset 6 times.
« Last Edit: November 12, 2018, 11:10:43 pm by ifli43 »

Online rafale77

  • Hero Member
  • *****
  • Posts: 1407
  • Karma: +71/-24
Re: Connecting problem to ATT Pace Router
« Reply #1 on: November 13, 2018, 04:22:05 pm »
It looks like your router has a firewall blocking access to and from the vera either through an IP, MAC or port rule. Did you try turning off the firewall on your router?
openLuup (97 devices, 134 scenes, 20 apps) controlling HomeAss + VeraPlus (138 zwave nodes, 8 Zigbee nodes, 205 devices, 20 scenes , 2 app) Bridged to Homekit and Alexa. VeraPlus ExtRooted!