Author Topic: Z-wave lamp module "protection command"  (Read 95 times)

Offline green1

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Z-wave lamp module "protection command"
« on: December 02, 2018, 01:27:23 pm »
Hello,

I have a GoControl PD300Z-2 z-wave plug in lamp module. There's a button on the front that can be used to pair/unpair the unit, but also to turn the load on/off locally. Unfortunately I can't get that button working.

In the manual that came with it, there's a section that states:

Quote
The PD300Z-2 supports the Protection Command.
When protection is set to No Protection, the unit works normally, the module will turn on and off with the button on the unit
When protection is set to Button Disabled, the button will not work to turn the attached load on or off.

Any idea how to set protection to "no protection" so I can control the unit locally? I haven't found anything in the vera secure UI for this?

Offline Cristina

  • Support
  • Sr. Newbie
  • *****
  • Posts: 35
  • Karma: +6/-0
Re: Z-wave lamp module "protection command"
« Reply #1 on: December 03, 2018, 03:57:38 am »
Hello,

I would strongly recommend you to double check this information with the manufacturer, to see if there is way to manually setup the device, to No Protection or if there is a parameter that you can setup on the Vera controller for this mode to be activated.

You can also ask them if it's normal, as soon as you pair this device, into a z-wave controller's network, to don't have access to local control.

Thank you and Have a nice day,