General > Upgrading

[Another] VeraPlus bricked after firmware upgrade...

(1/3) > >>

joek:
I just joined the club of Vera users that have a bricked unit after trying to upgrade my VeraPlus.  I was hesitant to upgrade but Vera Support provided the procedures which I followed.  Was trying to upgrade from 1.7.1786 to 1.7.4001.

Very Frustrating!  Really Vera?

I am guessing the VeraPlus is continually rebooting as I am able to ping it successfully for about 10 secs every ~40 secs.  Unfortunately, the VeraPlus is not stable enough to be able to ssh into it.

Anyway to reflash the firmware?

Joe

bucko:
Welcome to the club.

Sorin:
Hello Joe,

I'm really sorry to hear about this  :-\ . However, you should be on good hands with our colleague that is currently handling your ticket with us.

retireditguy:
Mine is not bricked, but it might as well be as I cannot add or delete zwave devices. Everything was working just fine until the system starting dropping devices for no apparent reason. I was having the most problems with an Everspring temp/humidity sensor do I thought I would delete it and rea-add. Apparently that was a really bad idea. When I tried un-pair the device Vera deleted the entire zwave network. I was able to recover the system from a backup, but the problem recurred every time I tried to add or delete, so I opened a ticket with "Customer Care". The following is reply/explanation I received from Vera "Customer Care" in response to my support request:

*************************************************************************************************
Thank you for contacting Vera Home support.
I?ve checked the unit and I was able to find the root of the issue and the unit seems to use these Z-Wave settings :

HouseID/Node: House: d0977eb3 Node 1 Suc 9
Role: Master SIS: YES PRI: YES

In order to have them correctly you must do a Reset of your Z-Wave network (this will wipe all your Z-Wave devices and all thats related to the Z-Wave chip only) and the you?ll have to pair the device back one by one. This situation happens whenever you transfer from an old version of Vera unit (2 ,3 and Lite ) and the unit keeps the settings from that unit. It will be in your benefit to do this also because you will gain a fresh Z-Wave mesh.
Please bring the device closer to the controller , we suggest within 2-3 feet , and set the controller in Exclusion mode first ( Devices > Add device > Generic Z-wave device > Next > Next (wait 5 seconds) > Retry ) , then do the exclusion procedure on the device ( you?ll find the steps in the user manual or on the manufacturer site ).
After that please set the controller in Inclusion mode ( Devices > Add device > Generic Z-wave device > Next > Next ) and do the same steps as for exclusion ( but you can find the steps to be sure on the user manual too)
Please know the fact that if the device is too far away from the controller the range of communication is affected and if there are walls or other devices which can interfere the controller will lose the communication with the device.
Have a great day!
************************************************************************************************************

I don't necessarily accept the explanation because I upgraded from Vera3 to Plus "long ago" and successfully added and deleted many zwave devices until this recent issue occurred. I have 30+ zwave devices, many of them "hard-wired", making a complete rebuild of the system a big/all day job. I explained my situation via email and the rep agreed to "escalate" my issue. After not hearing back from support for several days I opened a follow-up request via the web and re-enabled remote access. Apparently it was unreasonable for me to expect to "hear" from support before they undertook any potentially destructive work on my system. When certain devices were not working I went it to check and found 4 devices were now"zombies" - generic I/O with no room assigned. I was upset that no one had contacted me, but I had a number of items on my calendar that prevented me from calling support. When I had a minute I checked again only to find I now had 11 "zombies". Having spent 30+ years in IT, including more than 20 as CIO, I cannot believe a technical support group would access a customer's system and make destructive changes without ever consulting with the customer.  Since I have critical functions that depend upon the Vera, I reloaded a back-up from a couple of weeks ago. I have the system back, but still cannot add or delete zwave devices. I still have not heard anything from support. Next step is to contact support and ask to speak with the manager.

Definitely not the way to run a railroad or a customer support organization.

Sorin:
@retireditguy - I'm really sorry to hear about what happened. Our agents always create a backup before they do any changes and after and they can always revert but as you reported, with the original settings, you have your devices back, but you cannot add any new devices.

And that's because of the migration you've made a while back when you've upgraded from Vera 3. We are trying our best to restore your setup given certain limitation between platforms and z-wave versions. Sometimes works like a charm, sometimes issues like your pop-up.

Please re-enable customer care remote access as requested by our agents in their last reply two days ago, so they can attempt restoring your z-wave settings.

We look forward to hearing from you.

Navigation

[0] Message Index

[#] Next page

Go to full version