We have moved at community.getvera.com

Author Topic: Evolve LRS-AS scene controllers?  (Read 637 times)

Offline steve.lawrence

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-1
Evolve LRS-AS scene controllers?
« on: December 14, 2018, 05:58:03 pm »
I recently 'upgraded' to a Vera Plus, and I had issues importing my old Vera Lite UI5 setup - which worked perfectly for many.. many years.
   *since we've upgraded our phones and wotnot and the old Vera Mobile Classic app no longer works, I took the plunge...

I had Vera support dial into my new Plus, and the old Lite and over the course of a day or so.. the support guy managed to get the Plus working with the old mesh (there's perhaps 20 odd devices, including a garage door controller).

However, I noticed that one of my switches - an Evolve LRS-AS 'scene controller switch' - which is paired with an LRS-15 (I think?) *actual* switch wasn't working. It's one of those 'scene controllers' which doesn't have any load connected to it, but signals to the main switch to 'do stuff...'. I have two of the LRS-AS switches. One works, one doesn't. And it's in a location which is rarely used. ( note: It showed no errors... it just didn't work when you pressed it).

So, I set about debugging it, and I discovered that it has an ID set to the same as the *other* scene controller switch. Now.. I configured these back in the dark ages of UI5, and I recall when I did that, I went into each switch and manually changed a 'group' parameter to set all these switches to the same group, but they had different ID's.

So... I'm trying to figure out how - in the new UI7 - this works. I see there's some 'group' settings. ( All three switches (main + 2 scenes)  were all set to Group ID 1 which is the only group I had defined). But if I click the 'set group' it gives me a list of devices..
I tried that.. nothing.

I tried deleting all the group info, and that seems to be hit and miss too. I can delete group info from the scene controllers, but not the load-bearing switch.
Likewise, clicking on the 'kitchen lights' box group for all of them doesn't seem to stick either..

And at some point, the Vera starts telling me that one (the one that never worked under UI7) controller is not responding.
I now have two scene controllers - one non-responsive. One which appears responsive, but doesn't work. And one main switch (which works fine).
All are within 20 feet of each other, and I should add : worked perfectly for many years under UI5.

Soo. a couple of questions:

How should I recover the non-responsive switch?
How does one configure _scenecontroller switches so they correctly work? I'm seeing some disturbing responses when searching for Evolve LRS-AS switches about them not working properly under Vera (edges) but all those responses seem to be dating back to like 2014.

Offline Radu B

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 70
  • Karma: +0/-0
Re: Evolve LRS-AS scene controllers?
« Reply #1 on: December 17, 2018, 10:54:09 am »
Hello Steve,

Please know that I have created a ticket for you in which I am requiring you some information so we can find out the cause of the issue.

Take a look and let me know.
Thank you.   :)

Offline steve.lawrence

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-1
Re: Evolve LRS-AS scene controllers?
« Reply #2 on: February 12, 2019, 09:31:06 am »
For those who Private Message(d) me - or are considering doing so -  requesting 'Did this ever get fixed'

The answer is : No.

Vera support got in contact with me, and messed around on my system for a couple of weeks. In fact the situation got *worse* after that.

Since then a distant socket (on the outside of the house, but adjacent to another by 2 inches) now constantly reports 'Unable to contact switch). I might add that it *does* work. The switch turns on / off - when switched manually in the UI - but the UI continues to display "non-responsive" and a scheduled rule no longer work.

A second switched socket now *also* displays non-responsive ( this one inside the house )

Both worked without issues under Vera-Lite / UI5.

My 3-way switches (no traveller wire) either don't work, or - one of them: You can press the physical switch, and it can take 30-45 seconds for a response from the physical light. These are the evolve 'scene controller'  LTM switches which send a signal to the Vera Hub to action on the load bearing switch which is remote.

Upshot? I'm unhappy with Vera Plus / UI7. It brought the ability to use the phone app ( the Vera Classic phone app we were using had been deprecated ) and Alexa integration. But at the cost of system stability / core function.
I resisted the UI7 upgrade for years and years. Frankly, I wish I could go back. -10 'would not do again'

Support have pretty much washed their hands at this point. Last communication was 'do a factory reset on your switch' - and when that failed to help 'Your devices may not be compatible, we'll see about adding them into the next release' ( or something to that effect). This seems dubious to me - since they always *did* work under UI5, even if they were recognised as a 'generic zwave device' and configured manually though parameter changes.

Offline niharmehta

  • Sr. Member
  • ****
  • Posts: 377
  • Karma: +17/-0
Re: Evolve LRS-AS scene controllers?
« Reply #3 on: February 27, 2019, 03:38:43 pm »
Although in your case the Vera could be at fault, in my experience (and some others) there is a high probability that your Evolve switches are at fault as well. Evolve devices are just rebadge of the ACT/Linear (GoControl) switches.  I installed over 40 of these devices about 5 years ago in my home.   A combination of Evolve and Linear branded versions. This includes switches, dimmers, scene controllers, and a couple of plug in modules.

 In that time, more than half have failed (including an LTM-5 last week)  with various symptoms such as.
1) Chattering internal relays when polling or reconfiguring a switch (the relay would actually flutter the power!)
2) device goes brain dead. Just drops off the network. Sometimes able to re-associate back on, but later, completely becomes unresponsive.
3) failing device starts destabilizing the entire mesh. Random devices drop off until the faulty device is isolated and removed. (maybe your issue?)
4) Scene control associations stop working (associations are direct without having the vera proxy).  The association fails, but the scene control seems fine from Vera, although eventually it stops completion reconfigurations.

None of my GE/Jasco (about 30) devices of the same install age (or that I replaced the failed Evolve/Linear) have had problems.

I have called Evolve and Linear. Sent them videos, offered to send them the bad devices.  All I got was 'out of warranty' and its not their problem that over 50% have failed. An executive at Evolve promised to get back to me after talking to their 'manufacture' and then went dark on me.

These issues with Linear manufactured devices combined with their purposeful polluting their channel by mixing old and new GD00Z  by just putting a new sticker on the box (masking original manufacture year and version  if ZW+ or  much older ZW) has convinced me to never buy a Linear/Evolve/GoControl device again. 
2x VeraLite; 2xTrane Tstats; 45 x Switches/Dimmers/Appliance Modules; 4x Everspring Water Sensors; DSC Integration; 2 x Zwave Door Locks; 1x Ted5K; 1x Rainforest Eagle; Onkyo AVR; 6x Squeezebox;