Author Topic: security breach?  (Read 3466 times)

Offline swunderlich

  • Sr. Newbie
  • *
  • Posts: 27
  • Karma: +0/-0
security breach?
« on: August 16, 2012, 07:16:49 pm »
In the vera 3 Dashboard / Overview, I found alerts indicating the following:
   

Type   Source   Time   Description   Device   Format
         18:43:01   Login from IP address: 173:254:216:41 (portal)                  
         21:22:34   Login from IP address: 173:254:216:41 (portal)                  

I have no idea who this is or where it's coming from - should I be concerned?                  

Offline PurdueGuy

  • Hero Member
  • *****
  • Posts: 1169
  • Karma: +21/-0
Re: security breach?
« Reply #1 on: August 16, 2012, 07:50:35 pm »
Are you logging in remotely?

When I logged in via http://cpui5.mios.com I got the same thing:
16:49:01   Login from IP address: 9X:YY:1XX:YYY (portal)

When I log in locally*, I get:
16:43:23      Login from IP address: 7X:YYY:1XX:YY

* This doesn't count just loading the webpage I think...only when you actually log in with your MiOS credentials.
Vera3, Leviton, Intermatic, SQ Blaster, HomeWave, DSC 1832, Insteon/Altsteon

Offline knewmania

  • Sr. Member
  • ****
  • Posts: 255
  • Karma: +0/-0
Re: security breach?
« Reply #2 on: August 16, 2012, 08:04:13 pm »
In the vera 3 Dashboard / Overview, I found alerts indicating the following:
   

Type   Source   Time   Description   Device   Format
         18:43:01   Login from IP address: 173:254:216:41 (portal)                  
         21:22:34   Login from IP address: 173:254:216:41 (portal)                  

I have no idea who this is or where it's coming from - should I be concerned?

That would be normal behavior IF you're logging in through mios.com

Vera 2. UI 1.5.622 / Vera 3. UI 1.7.760

Offline swunderlich

  • Sr. Newbie
  • *
  • Posts: 27
  • Karma: +0/-0
Re: security breach?
« Reply #3 on: August 16, 2012, 08:06:28 pm »
whew!!

that's a relief, I did log in remotely (times are incorrect  though)

Offline knewmania

  • Sr. Member
  • ****
  • Posts: 255
  • Karma: +0/-0
Re: security breach?
« Reply #4 on: August 16, 2012, 08:15:36 pm »
I noticed my alerts are not accurate (up to date/time) from the Overview page sometimes, but if I go to Account>My Alerts the information is correct/updated. Also, I could not delete the alerts from the Overview page but could through 'My Alerts'. Of course the Overview page is still considered Beta.
Vera 2. UI 1.5.622 / Vera 3. UI 1.7.760

Offline swunderlich

  • Sr. Newbie
  • *
  • Posts: 27
  • Karma: +0/-0
Re: security breach?
« Reply #5 on: August 16, 2012, 08:31:51 pm »
Awesome -
that solves the mystery - now I don't feel so violated   ;)

Offline capjay

  • Hero Member
  • *****
  • Posts: 675
  • Karma: +9/-3
Re: security breach?
« Reply #6 on: October 23, 2012, 06:33:25 am »
apologies for reviving an older thread -- anyone knows of a workaround to have Vera send notification (email or sms)  in case there's a "Login from IP address: 173:254:216:41 (portal)" alert?