Author Topic: Direct association & associations slow and unreliable  (Read 395 times)

Offline Sender

  • Hero Member
  • *****
  • Posts: 973
  • Karma: +552/-467
  • Sr. manager of my Vera
Direct association & associations slow and unreliable
« on: December 19, 2018, 09:11:31 am »
I have multiple associations in my Zwave network configured. And I am not satisfied with them. The devices work well from a Vera perspective in terms of on and off switching. Sine I got rid of the Fibaro 223 devices and replaced them by Qubino relay 2 switches most devices respond reliably. Sometimes although I think LUUP reloads and nothing responds for a while, but yeah, this is the pain we all have so now and then with our Vera's.

But although... I have configured some simple direct associations that do work but they always (always!) have a minimum delay of second (5-20 seconds) with an average of 7 secs or so And sometimes not at all (have to press the switch again (toggle) in order to have is respond via association and then the same lag. Thus the associations do work, but they are not fast. Devices are in direct line of sight and the do communicate well with Vera as a master controller.

This response/delay/lag problem is between fibaro devices and between qubino (equal) devices (not mixed).

Anyone got any clou what this could be?
Good firmware is more important than good karma. (and this costed me lots of Karma)

Offline Jamr

  • Hero Member
  • *****
  • Posts: 846
  • Karma: +30/-8
Re: Direct association & associations slow and unreliable
« Reply #1 on: December 19, 2018, 01:54:40 pm »
That is strange as I am using Enerwave and Vision dual relays and they all respond within a second.

Offline shallowearth

  • Hero Member
  • *****
  • Posts: 999
  • Karma: +47/-9
Re: Direct association & associations slow and unreliable
« Reply #2 on: December 21, 2018, 03:29:23 am »
Usually one of two things.

 The devices have interference talking to each other (just because they talk well to Vera doesn?t mean they have a strong signal to each other).  You can back up the association with two scenes (on and off) to help that, configure the scene to trigger on the most likely use case (which ever switch you use most).

Or

The devices have some bogus associations stored in the switch so is sending other signals first which fail causing a delay.  Vera is only showing associations it knows about and maybe inaccurate.  The only way to truly be sure associations have been purged is to remove and re-add the devices to Vera then re-do the association.


Offline Sender

  • Hero Member
  • *****
  • Posts: 973
  • Karma: +552/-467
  • Sr. manager of my Vera
Re: Direct association & associations slow and unreliable
« Reply #3 on: December 21, 2018, 04:12:04 am »
Usually one of two things.

 The devices have interference talking to each other (just because they talk well to Vera doesn?t mean they have a strong signal to each other).  You can back up the association with two scenes (on and off) to help that, configure the scene to trigger on the most likely use case (which ever switch you use most).

Or

The devices have some bogus associations stored in the switch so is sending other signals first which fail causing a delay.  Vera is only showing associations it knows about and maybe inaccurate.  The only way to truly be sure associations have been purged is to remove and re-add the devices to Vera then re-do the association.

Hi Shallowearth, thank you for taking the time to respond.
For the first point, I do have clear line of sight.Both associated devices are brand new and around 7 meters apart. Both are around 30 meters from vera. Backing up with associations os not a viable option due to that fact that I want this to work in the future without the interference of Vera.

For the second point, they are both brand new so there a no associations other than mine.

And overall... it works well but with delays...
Good firmware is more important than good karma. (and this costed me lots of Karma)

Offline zedrally

  • Hero Member
  • *****
  • Posts: 1223
  • Karma: +15/-5
  • Black Cat Control Systems
Re: Direct association & associations slow and unreliable
« Reply #4 on: December 21, 2018, 06:59:18 pm »
Device associations have nothing to do with Vera once the correct Association is made with the HAC, so I'm confused why you have this delay, it should not be so..
That said, I think that there is some interferrance from Vera.
Check by taking Vera offline, ie pull the plug and then see what happens with the switching, if it's instant then it's Vera, if you still have the delay then there must be some incompatability between devices.

Living in the Land of Oz, give me a vegemite sandwich. Home Seer, Vera Lite & Edge, Popp, Black Cat Smart Hub & Vera G, Black Cat Lite 1 & 2's a Black Cat Dimmer or 2, Fantem Tec and then some  Black Cat Cat's Eye PIR's & Door-Window Sensors, RFXComm, Broadlink RMPro & Mini plus a Z-UNO or 2.

Offline timmy

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: Direct association & associations slow and unreliable
« Reply #5 on: December 24, 2018, 07:37:22 am »
It's strange, I never had a problem of delay, I also think that there must be an incompatibility between the devices.


_____________________________________________
https://tweakbox.mobi/ https://getappvalley.com/ https://tutuappx.com/
« Last Edit: March 02, 2019, 05:28:07 pm by timmy »

Offline Sender

  • Hero Member
  • *****
  • Posts: 973
  • Karma: +552/-467
  • Sr. manager of my Vera
Re: Direct association & associations slow and unreliable
« Reply #6 on: December 24, 2018, 07:48:53 am »
It's strange, I never had a problem of delay, I also think that there must be an incompatibility between the devices

Devices are exactly the same. I have not yet tried to power off Vera. Will do next days.
Good firmware is more important than good karma. (and this costed me lots of Karma)