We have moved at community.getvera.com

Author Topic: Wifi issue  (Read 288 times)

Offline Django

  • Sr. Newbie
  • *
  • Posts: 40
  • Karma: +0/-0
Wifi issue
« on: December 29, 2018, 02:26:29 pm »
Since a few weeks I have upgraded to UI7. I also added the "sitesensor" plugin to my VERA3.
Now, I just found out that there is an extra WIFI network available on my smartphone...OPENWRT. You do not need a password for it...and I'm quiet sure it's my VERA3.
What can I do about this?
I really do not want anyone on my network.

Thanks in advance,
Herman

Offline rigpapa

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1121
  • Karma: +187/-3
Re: Wifi issue
« Reply #1 on: December 29, 2018, 03:27:42 pm »
Just go in and turn off the WiFi. This happens to a lot of us. Make a mental (or post-it) note to check your WiFi settings every time you upgrade firmware on your Vera.
Author of Reactor, DelayLight, SiteSensor, Rachio, Deus Ex Machina II, Intesis WMP Gateway, Auto Virtual Thermostat and VirtualSensor plugins. Vera Plus w/100+ Z-wave devices. Vera3, Lite. Hassio, Slapdash.

Offline Django

  • Sr. Newbie
  • *
  • Posts: 40
  • Karma: +0/-0
Re: Wifi issue
« Reply #2 on: December 30, 2018, 05:42:14 am »
Hi rigpapa,
thanks for the reply...i have fixed it now  :)

Herman

Offline HSD99

  • Sr. Member
  • ****
  • Posts: 384
  • Karma: +20/-0
Re: Wifi issue
« Reply #3 on: December 30, 2018, 01:41:07 pm »
This thread has some additional background: http://forum.micasaverde.com/index.php/topic,115865.0.html