We have moved at community.getvera.com

Author Topic: House modes widget doesn't display  (Read 138 times)

Offline RHCPNG

  • Full Member
  • ***
  • Posts: 191
  • Karma: +6/-0
House modes widget doesn't display
« on: January 01, 2019, 06:01:35 am »
Hi guys,

My widget for the house modes is not displaying correctly anymore. See attachment. It is there, but it seems the size is not visualized correctly.

Javascripts console extract:
Code: [Select]
jsapi?autoload={"modules":[{"name":"visualization","version":"1","packages":["gauge","table"]}]}:23 A parser-blocking, cross site (i.e. different eTLD+1) script, https://www.google.com/uds/api/visualization/1.0/40ff64b1d9d6b3213524485974f36cc0/format+en,default+en,ui+en,table+en,gauge+en.I.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message. See https://www.chromestatus.com/feature/5718547946799104 for more details.
google.loader.f @ jsapi?autoload={"modules":[{"name":"visualization","version":"1","packages":["gauge","table"]}]}:23
(anonymous) @ jsapi?autoload={"modules":[{"name":"visualization","version":"1","packages":["gauge","table"]}]}:55
main.js:42 in Startnull
main.js:42 in Startnull

I tried with Chrome, Firefox and android phone, but all have the same issue. Tried clearing cache of course. Tried switching the visibility option at the option page of AltUI.

I'm running AltUI on openluup in a vbox.

Can you help me debug this?

AltUI v2.35.2486

*EDIT*

I was right. I manually changed the height of div in the browser and then it shows up. See 2nd attachment. I believe it are old icons though. I realized this after trying openluup in docker.
« Last Edit: January 01, 2019, 06:27:10 am by RHCPNG »

Offline amg0

  • Moderator
  • Master Member
  • *****
  • Posts: 3174
  • Karma: +209/-8
Re: House modes widget doesn't display
« Reply #1 on: January 01, 2019, 07:33:07 am »
Hi guys,

My widget for the house modes is not displaying correctly anymore. See attachment. It is there, but it seems the size is not visualized correctly.

Javascripts console extract:
Code: [Select]
jsapi?autoload={"modules":[{"name":"visualization","version":"1","packages":["gauge","table"]}]}:23 A parser-blocking, cross site (i.e. different eTLD+1) script, https://www.google.com/uds/api/visualization/1.0/40ff64b1d9d6b3213524485974f36cc0/format+en,default+en,ui+en,table+en,gauge+en.I.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message. See https://www.chromestatus.com/feature/5718547946799104 for more details.
google.loader.f @ jsapi?autoload={"modules":[{"name":"visualization","version":"1","packages":["gauge","table"]}]}:23
(anonymous) @ jsapi?autoload={"modules":[{"name":"visualization","version":"1","packages":["gauge","table"]}]}:55
main.js:42 in Startnull
main.js:42 in Startnull

I tried with Chrome, Firefox and android phone, but all have the same issue. Tried clearing cache of course. Tried switching the visibility option at the option page of AltUI.

I'm running AltUI on openluup in a vbox.

Can you help me debug this?

AltUI v2.35.2486

*EDIT*

I was right. I manually changed the height of div in the browser and then it shows up. See 2nd attachment. I believe it are old icons though. I realized this after trying openluup in docker.

Try 2488 on github, I changed the home mode widget it should n9t be this one any more.
Let me know

Offline RHCPNG

  • Full Member
  • ***
  • Posts: 191
  • Karma: +6/-0
Re: House modes widget doesn't display
« Reply #2 on: January 01, 2019, 09:47:18 am »
Hi guys,

My widget for the house modes is not displaying correctly anymore. See attachment. It is there, but it seems the size is not visualized correctly.

Javascripts console extract:
Code: [Select]
jsapi?autoload={"modules":[{"name":"visualization","version":"1","packages":["gauge","table"]}]}:23 A parser-blocking, cross site (i.e. different eTLD+1) script, https://www.google.com/uds/api/visualization/1.0/40ff64b1d9d6b3213524485974f36cc0/format+en,default+en,ui+en,table+en,gauge+en.I.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message. See https://www.chromestatus.com/feature/5718547946799104 for more details.
google.loader.f @ jsapi?autoload={"modules":[{"name":"visualization","version":"1","packages":["gauge","table"]}]}:23
(anonymous) @ jsapi?autoload={"modules":[{"name":"visualization","version":"1","packages":["gauge","table"]}]}:55
main.js:42 in Startnull
main.js:42 in Startnull

I tried with Chrome, Firefox and android phone, but all have the same issue. Tried clearing cache of course. Tried switching the visibility option at the option page of AltUI.

I'm running AltUI on openluup in a vbox.

Can you help me debug this?

AltUI v2.35.2486

*EDIT*

I was right. I manually changed the height of div in the browser and then it shows up. See 2nd attachment. I believe it are old icons though. I realized this after trying openluup in docker.

Try 2488 on github, I changed the home mode widget it should n9t be this one any more.
Let me know

Ah great, this solved the issue! Thanks!