We have moved at community.getvera.com

Author Topic: Virtual Outdoor Sensor (VOTS) seems broken  (Read 1163 times)

Offline Tarkus

  • Sr. Newbie
  • *
  • Posts: 31
  • Karma: +6/-0
Re: Virtual Outdoor Sensor (VOTS) seems broken
« Reply #15 on: January 19, 2019, 10:40:55 am »
VOTS started working for me yesterday.

Offline whyfseeguy

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Virtual Outdoor Sensor (VOTS) seems broken
« Reply #16 on: January 19, 2019, 01:31:23 pm »
Mine is still not working. I have uninstalled and reinstalled. The temperature data still not showing up!

I am getting the following error in the log:

50   01/19/19 14:26:07.506   luup_log:0: VOTS::GetTemperature> Get temperature with URL: http://weather.mios.com?tempFormat=C&cityWeather=Halifax%2C%20Nova%20Scotia&countryWeather=Canada <0x76cbe520>
01   01/19/19 14:26:07.506   luup_log:0: VOTS::GetTemperature> Failed to decode weather response with error: no valid JSON value at line 1, column 1 <0x76cbe520>
01   01/19/19 14:26:07.506   luup_log:0: VOTS::UpdateValues> Failed to get temperature <0x76cbe520>

Offline badams

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +0/-0
Re: Virtual Outdoor Sensor (VOTS) seems broken
« Reply #17 on: January 19, 2019, 04:25:38 pm »
VOTS started working for me yesterday.

Looks like mine must have just started working as well. Nothing in my weather logs yet but shows up in the vera dashboard now so had to have been fixed in less than 24 hours ago for me

Offline Don Phillips

  • Hero Member
  • *****
  • Posts: 1464
  • Karma: +41/-36
Re: Virtual Outdoor Sensor (VOTS) seems broken
« Reply #18 on: January 19, 2019, 06:48:11 pm »
Working here as well.
Vera 3, 1.7.1040, CT101, Everspring Motion, GE/Jasco Switch/Dimmer, Leviton outlet, AeonLabs sensor, NuTone garage door, Blue Iris, Sricam SP011, iPhone locator, APCUPSD, VeraMate, VeraAlerts, PLEG, House Modes, Countdown Timer, DVR, Virtual/Multi Switch, LB60Z-1 bulb, Hue, Alexa, Zooz 4-1

Offline beachboync

  • Full Member
  • ***
  • Posts: 226
  • Karma: +4/-0
Re: Virtual Outdoor Sensor (VOTS) seems broken
« Reply #19 on: January 20, 2019, 11:45:59 am »
Works fine here after deleting and recreating the device.

Thank you Sorin and crew!

Bob
Bob (beachboync)