General > Lighting & Load Control

Cant readd Fibaro Switch 2

(1/2) > >>

AndersMalm:
I got hit by the delay problem here http://forum.micasaverde.com/index.php/topic,63352.0.html

So I unpaired the device, but I could not add it again. Vera does not detect the device. I have tried with resseting the fibaro holding the B button and wait for yellow light and then press B again. Doesnt help.

My guess is the unpair did not went well and the vera thinks its still in the network (thogh its not under my list of devices)

What can I do?

Catman:
I had something similar with a sensor.
Is it close enough to the vera to pair?
You *might* want to reboot the Vera, see if that sorts it (perhaps low on memory)

C

Radu B:
Hello Anders,

Please know that if you cannot see the sensor in your devices list after excluding the device then it means it got removed from your network and it cannot be in the list anymore.

You may try to change the batteries on the sensor, factory reset it again and then include it within 5 feet from the controller. If that didn't work either and your other devices have no issues communicating with your unit, then it could be something from the sensor itself and it would be better to contact the manufacturer and see if they could do anything.

Thank you. :)

rafale77:
I think Radu's right. If it doesn't show up the UI, is was either removed from your zwave network or it maybe hidden (which you could still see using ALTUI).

I would try to unpair it again (just pick any other device and delete then unpair to set the controller into exclude mode) or factory reset it to be sure and try pairing it again with fresh batteries..

AndersMalm:
Thanks guys, after what felt like 200 unpairs, factory resets of module etc it worked. If they want z-wave togo mainstream this must work better.

Navigation

[0] Message Index

[#] Next page

Go to full version