We have moved at community.getvera.com

Author Topic: [Solved]: Do not update your Hamony Hub to version 4.15.250  (Read 1093 times)

Offline Cor

  • Hero Member
  • *****
  • Posts: 1249
  • Karma: +8/-4
Re: [Solved]: Do not update your Hamony Hub to version 4.15.250
« Reply #30 on: February 27, 2019, 03:16:39 am »
OK , I will do that next week when I am home again.

What do you mean exactly with :"startactivities commands are not overlapping" . can you give a short example?

Thanks,
Cor

Hi Cor,

For example the activity to start my TV takes about 25-35 seconds. In all version V3.x versions you can send a second command while that is still running. I just put out V3.7 that does not allow this. It will fail the call_action if an command is still busy. Note that only starting an activity can take that long. All other commands are basically instant.

I hope V3.7 will be in the Mios app store Monday. It is already available on the ALTUI App store.

Cheers Rene


Ah I see.
A bit wierd than , since It was with my "morning scene" , I don't think there is something which takes very long/ovelaps. Although...... grouping the sonos takes a bit I noticed..
Anyway , I understand now what you mean with the overlapping.

Yesterday I upgraded to version 3.7 , and all is fine. no more luup restarts and all is starting as is should.

Many thanks for your assistance,
Cor

Offline reneboer

  • Moderator
  • Hero Member
  • *****
  • Posts: 1574
  • Karma: +110/-31
Re: [Solved]: Do not update your Hamony Hub to version 4.15.250
« Reply #31 on: February 27, 2019, 04:35:26 am »
Glad to hear.

Cheers Rene
2xVeraLite, VeraEdge, openLuup, ALTUI, 20 switches, 10 dimmers, 20 sensors, 10 scene controllers, 1 Harmony Hub, many plug-ins. Not enough time.

Offline Gjones

  • Jr. Member
  • **
  • Posts: 54
  • Karma: +1/-0
Re: [Solved]: Do not update your Hamony Hub to version 4.15.250
« Reply #32 on: March 02, 2019, 03:23:51 am »
Hi

My harmony has stopped working for over a week now since it upgraded to  4.15.250. I'm running 3.7 of the plugin from the store but I still get a Startup Lua Error.

Any idea how to fix this?

Thanks

Offline reneboer

  • Moderator
  • Hero Member
  • *****
  • Posts: 1574
  • Karma: +110/-31
Re: [Solved]: Do not update your Hamony Hub to version 4.15.250
« Reply #33 on: March 02, 2019, 11:52:50 am »
Hi

My harmony has stopped working for over a week now since it upgraded to  4.15.250. I'm running 3.7 of the plugin from the store but I still get a Startup Lua Error.

Any idea how to fix this?

Thanks
Hi,
It should work with the latest version. Can you set the log level to debug, reload luup and see what you can find in the LuaUPnP.log file?

Cheers Rene
2xVeraLite, VeraEdge, openLuup, ALTUI, 20 switches, 10 dimmers, 20 sensors, 10 scene controllers, 1 Harmony Hub, many plug-ins. Not enough time.