We have moved at community.getvera.com

Author Topic: Vistacam 1000 can not be view by Vera Web Portal, app ok?  (Read 642 times)

Offline AaronJ

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Vistacam 1000 can not be view by Vera Web Portal, app ok?
« on: March 16, 2019, 10:45:22 pm »
Hi Guys.

Ive recently purchases a Vistacam 1000. After the ease of setting up and running the VistaCam 700, i figured that this would be just as easy! Wrong!

I can set it up ok, and i can view the camera via the vera App, but the web portal (and imperihome too) wont show camera feed.

Can anyone shed any light on this for me? Im truly stumped. FYI the 700 worls flawlessly on App, web portal and imperihome.

Thanks in advance.

Offline Nrbradley

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Vistacam 1000 can not be view by Vera Web Portal, app ok?
« Reply #1 on: March 18, 2019, 09:24:20 am »
I am interested in this as well.  I can see camera on both platforms and All my other Vera cameras work great, but this vistacam 1000 keeps loosing connection
I have tried removing the MAC address. Does nothing and keeps repopulating

Offline TechPigeon

  • Sr. Newbie
  • *
  • Posts: 20
  • Karma: +1/-0
Re: Vistacam 1000 can not be view by Vera Web Portal, app ok?
« Reply #2 on: March 18, 2019, 07:26:03 pm »
Aaron you might want to try using firefox, if you are using Google Chrome you wont be able to view the feed from the web browser as Chrome no longer supports the Flash Codec needed to view it, however thats assuming you are using Chrome to begin with.