We have moved at community.getvera.com

Author Topic: UI5 minimum version supported is 1.5.322  (Read 874 times)

Offline futzle

  • Moderator
  • Master Member
  • *****
  • Posts: 3260
  • Karma: +192/-9
UI5 minimum version supported is 1.5.322
« on: March 04, 2012, 04:15:32 pm »
UI5 PLUGIN UPDATE: ADVANCE NOTICE: UPDATE YOUR VERA FIRMWARE TO 1.5.322 OR LATER

Hi all you users of this plugin on UI5 (all Vera models) who have installed it from apps.mios.com.  (Users who installed manually, including all UI4 users can disregard this notice.)

I've been holding off doing some updates to this plugin because it would break when it automatically updates on UI5. Now that beta 1.5.322 is available for all UI5 users I can resume updating the plugin.  But I do need all users to update to 1.5.322, because the way apps.mios.com is designed I can't prevent it auto-updating the plugin and breaking for users on older UI5 releases.

I know that not all of you are physically near to your Veras, so I want to give you plenty of time to schedule an OS update of your Veras before I push out new versions of the plugin to apps.mios.com.  How does the end of March 2012 sound?

Then in April I can make whatever changes I need to the plugin and release it to apps.mios.com.

Offline futzle

  • Moderator
  • Master Member
  • *****
  • Posts: 3260
  • Karma: +192/-9
Re: UI5 minimum version supported is 1.5.322
« Reply #1 on: April 01, 2012, 04:56:57 pm »
Just a reminder: some time this month I will be pushing through updates to the UI5 apps.mios.com version of this plugin. Everyone using this plugin through apps.mios.com needs to have their firmware on 1.5.322 or later to avoid downtime. Please read the previous message in this topic for details.