Author Topic: Internet Connected and Cannot Access Vera  (Read 3296 times)

Offline ASIHome

  • Sr. Member
  • ****
  • Posts: 347
  • Karma: +2/-3
Internet Connected and Cannot Access Vera
« on: July 07, 2009, 01:10:03 pm »
I am having issues where I can connect to my Vera only one time either via local or remote and then can no longer access it until I reboot it.

Running .608
I have changed my Vera to a Static IP for Port Forwarding
I have installed the SSL mod from this topic: http://forum.micasaverde.com/index.php?topic=528.0
Connect via WAN port to a switch on an existing network

When it boots, it says "Internet not found" or "internet disconnected" however it will let me connect once before locking me out. I did have an issue where I forgot the User password but that was resolved using SCP and SSH.

Any ideas?

Thanks in advance.

Offline ASIHome

  • Sr. Member
  • ****
  • Posts: 347
  • Karma: +2/-3
Re: Internet Connected and Cannot Access Vera
« Reply #1 on: July 08, 2009, 07:51:59 am »
Worse now.  :-[ Got into the advanced network settings (Kamikaze) and tried to get it working. Made some changes, apply, all good. Still not working. Made changes back, apply and BOOM!, locks up half way through applying and I can no longer access Vera at all.

Any ideas?

Thanks,

Offline pkshiu

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
Re: Internet Connected and Cannot Access Vera
« Reply #2 on: July 08, 2009, 08:52:46 am »
If you are connecting the vera to an existing network, shouldn't you connect it to the network via one of the LAN ports instead? I assume you have a speparate router?

Just a thought -- learning to setup my 1 day old Vera myself.
P.K.

Offline zmistro

  • Hero Member
  • *****
  • Posts: 966
  • Karma: +1/-0
Re: Internet Connected and Cannot Access Vera
« Reply #3 on: July 08, 2009, 11:40:24 am »
use the WAN port to connect in either case
use DHCP
No Firewall
LAN of unless you want Vera to be a router.


Offline ASIHome

  • Sr. Member
  • ****
  • Posts: 347
  • Karma: +2/-3
Re: Internet Connected and Cannot Access Vera
« Reply #4 on: July 08, 2009, 05:05:22 pm »
Up and running again. Static IP was the problem.