We have moved at community.getvera.com

Author Topic: Aeon Labs / Aeotec Key Fob only activates PARTS of scenes....  (Read 1897 times)

Offline Outcomer

  • Jr. Member
  • **
  • Posts: 70
  • Karma: +0/-0
I am having a rather strange problem with the Aeon Labs / Aeotec Key Fob.

First, I have the scenes setup appropriately using the 1-4 activate (push) and 1-4 deactivate (hold) triggers.
Second, testing the scenes in Mios or Homebuddy or any other thirdparty app shows that they work fine, with every device changing its status appropriately.

The problem lies when you use the Key Fob to activate any of the triggers.  It literally only activates PART of the scenes.

For example:  My "alarm activation/leaving the house" scene arms all door triggers and motion sensors and locks the front door (schlage motorized deadbolt).  But when I use the Key Fob to activate this scene, all the door triggers and motion sensors arm, but the door won't lock.  Now, before we call foul on the door lock, get this:  When I use the Key Fob to DEACTIVATE the scene, the door of course doesn't unlock, BUT neither door trigger will disarm!  Only the motion sensors disarm.

And like I said, testing these scenes with Mios or Homebuddy shows that EVERYTHING functions properly.


Offline Outcomer

  • Jr. Member
  • **
  • Posts: 70
  • Karma: +0/-0
Re: Aeon Labs / Aeotec Key Fob only activates PARTS of scenes....
« Reply #1 on: May 10, 2013, 03:13:58 pm »
Weird. I just excluded and re-included the remote.  Now it seems to work perfectly.  No clue what happened.  Has anyone else experienced this issue?

Offline Fitzy

  • Full Member
  • ***
  • Posts: 153
  • Karma: +0/-0
Re: Aeon Labs / Aeotec Key Fob only activates PARTS of scenes....
« Reply #2 on: June 05, 2013, 01:04:08 am »
I think im having a similar problem.

I have added my keyfob to my vera 2 and it shows up as a scene controller.

BUT, when I go in to configure it and go to scenes, similar to the config of the minimote, there is nothing I can configure. With the minimote I could assign scenes to a particular button but this option isn't available with the keyfob.

The manual says by default once it is added it will be ready to control scenes. I have tried changing the mode, deleted and re-added the device to no avail. :-(

any ideas? :-)