Author Topic: Any Success including an Intermatic PE1353ME using the PE650 Module?  (Read 2190 times)

Offline gm85

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Hi Everyone,
I use an Intermatic PE1353ME timer as the control for our pool pump and outside lights.

I've decided to add the z-wave capability by puchasing the PE650 receiver module, as well as a Vera Lite (with the intention of adding other z-wave devices in the future).

I set up the Vera Lite and attempted to pair it with the PE650. Pressed the include button. Waited for the Ready LED to blink at 1 second intervals, then I pressed the include button on the PE650.

Unfortunately, nothing happened. The Vera light did not pair with the device. I attempted a couple times, re-checked the connections, but no luck (there are no status LEDs or indicators to be able to check on the PE650).

Has anybody had any luck pairing this device with their Vera?

Thanks

Offline gm85

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Just wanted to provide an update:

I was able to link the timer with the Vera Lite tonight. I took the controller and a laptop to the shed and used the web interface to add the device (the first pass did not find the device, however after the vera lite reset the z-wave interface, the device was detected and added).

Has anybody used this module and timer with the Vera Lite before? The device has 3 relays / independant circuits, however it's currently appearing as a "_Dimmable Light" with a power slider and an on/off switch that doesn't seem to control any of the circuits.

Offline cyerye

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Any Success including an Intermatic PE1353ME using the PE650 Module?
« Reply #2 on: July 17, 2013, 04:53:10 pm »
Hi gm85,

I've also been looking for information on connecting the Intermatic PE650 to a zwave network.  I haven't been able to find any information on it and I'm not sure it can be done.  Have you had any success since your last post?

Thanks