We have moved at community.getvera.com

Author Topic: Is there a Z-wave dimmer without a status LED? (Home Theater, want it dark)  (Read 5683 times)

Offline gengen

  • Full Member
  • ***
  • Posts: 243
  • Karma: +23/-5
Leviton dimmers have a manual setup mode (not a Z-Wave configuration option) that turns off the LED. Unfortunately, the LED comes on periodically when Vera polls the dimmer. Also, the LED goes off in setup mode, which is when you need it.

Offline oTi@

  • Community Beta
  • Master Member
  • ******
  • Posts: 4041
  • Karma: +32/-6
  • UI what ?!
On the GE: I do believe the feature to turn off the LED completely was added in a later version (and may have been documented here).

On the Leviton: I didn't think they get polled during normal operation.
Dezwaved at the moment...

Offline wantonsoup

  • Sr. Newbie
  • *
  • Posts: 41
  • Karma: +0/-0
Okay I've got a GE 45612 installed and connected to the ZWave system.  But I can't get the no LED parameter to stick.  What am I doing wrong?  It says it's paramter 3, change the 0 to a 1.  So I edit it in MCV, save, but it just switches back to a 0 every time.  Driving me nutty today.  Can someone please assist me?

Offline jamminred

  • Sr. Newbie
  • *
  • Posts: 24
  • Karma: +0/-0
could you use one of these to get in the Dark with your light switches
Aeon Labs Aeotec DSC18103-ZWUS Z-Wave Micro Smart Energy Switch
http://www.amazon.com/gp/product/B008VWAPU4/ref=s9_simh_gw_p23_d2_i1?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=center-5&pf_rd_r=0RN1VGM4BT67PW5BJT1N&pf_rd_t=101&pf_rd_p=470938731&pf_rd_i=507846

I am lead to believe they install behind a normal switch and give you instant energy updates too

Offline Z-Waver

  • Master Member
  • *******
  • Posts: 4437
  • Karma: +249/-120
Okay I've got a GE 45612 installed and connected to the ZWave system.  But I can't get the no LED parameter to stick.  What am I doing wrong?  It says it's paramter 3, change the 0 to a 1.  So I edit it in MCV, save, but it just switches back to a 0 every time.  Driving me nutty today.  Can someone please assist me?

Is your switch an older model that does not support Parameter 3?
Does your instruction manual mention Parameter 3?
As discussed in this thread, some older switches lack this feature.

Offline wantonsoup

  • Sr. Newbie
  • *
  • Posts: 41
  • Karma: +0/-0
Brand new switch, as I mentioned the manual does talk about parameter 3.  I think I'm maybe not adding it in the right spot in MCV.  I'm new to it so I'm not certain I'm doing it correctly.

Offline Z-Waver

  • Master Member
  • *******
  • Posts: 4437
  • Karma: +249/-120

Offline knewmania

  • Sr. Member
  • ****
  • Posts: 255
  • Karma: +0/-0
http://wiki.micasaverde.com/index.php/GE_LED_Settings

I originally wrote those instructions based on the 45609 and 45605 products. I have one of the 45612 dimmers, and the always off setting does not work on it. I get 'Failed at: Setting User Configuration' when trying to apply that setting.
Vera 2. UI 1.5.622 / Vera 3. UI 1.7.760

Offline wantonsoup

  • Sr. Newbie
  • *
  • Posts: 41
  • Karma: +0/-0
The manual for the 45612 says that setting parameter 3 to 1 (default is 0) to turn off the LED light.

Offline wantonsoup

  • Sr. Newbie
  • *
  • Posts: 41
  • Karma: +0/-0
Well duh, I followed the directions and put in a 1 instead of a 2 and it worked.

Offline Z-Waver

  • Master Member
  • *******
  • Posts: 4437
  • Karma: +249/-120
Well duh, I followed the directions and put in a 1 instead of a 2 and it worked.

I hate it when that happens?  ;)

Thanks for clearing the confusion and closing the thread

Offline curiousB

  • Full Member
  • ***
  • Posts: 229
  • Karma: +6/-6
TAPE !

A dab of whiteout on the LED...
VeraLite (1), Leviton VRI10-1LX (8 ), VP00R-1LZ (5), VRS15-1LX (1), Intermatic CA3500 (10), CA5100 (1), Aeon Labs DSC26103 (5), Foscam FI8918W (2) , FI9821W V2 (1), DLINK DCS-932L (2), DCS-930L (1), GE45604 (2), GE45603 (5), Honeywell RTH8580WF (2), HA-09WD (1), Kwikset 910TRL ZW (1), Aeon MMote (2)