We have moved at community.getvera.com

Author Topic: Keypadlinc Load Button Lit after Nightly reboot  (Read 3682 times)

Offline scravott

  • Jr. Member
  • **
  • Posts: 86
  • Karma: +0/-1
Keypadlinc Load Button Lit after Nightly reboot
« on: July 19, 2013, 08:48:26 am »
Just wondering if anyone has experienced this phenomenon and whether or nor it is fixable or a glitch.  I have my Vera set up to reboot nightly around 3am.  In the morning I notice that on my two 8 button Keypadlincs the load(main) button Led is lit white.  The light are not on. Not that big of a deal but I then have to press it twice to turn the light on.  Once to turn the LED off and a second time to turn the light on.  Any suggestions?

Offline PurdueGuy

  • Hero Member
  • *****
  • Posts: 1169
  • Karma: +21/-0
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #1 on: July 19, 2013, 11:11:02 am »
I haven't noticed this exactly, but I have noticed similar oddities lately.

1) Dimmers randomly get set to 4-7%.
2) Vera says the load is off, the switch says the load is off, but the dimmer is actually on (5% or so)

I have looked in the logs, but haven't found anything concrete yet.  It hasn't been that much of a nuisance, and it's random, so I haven't spent much time on it.

Mine seems to happen whenever, not just after a reboot.
Vera3, Leviton, Intermatic, SQ Blaster, HomeWave, DSC 1832, Insteon/Altsteon

Offline PurdueGuy

  • Hero Member
  • *****
  • Posts: 1169
  • Karma: +21/-0
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #2 on: August 28, 2013, 01:16:06 pm »
I did a factory reset of Vera over the weekend, and slowly building it back up, taking multiple backups as I go.  I have yet to link it to Insteon/Altsteon, so I took the opportunity to do more testing.

With Vera not in the loop at all, I have 2 dimmer KPLs listed in the Altsteon daemon.  Eventually (after many hours), the lights spontaneously turned on to 6% within 10-15 minutes of each other.  This seems to rule out Vera.

I have since removed my addition that polls the KPL buttons for status.  That has been running for about 24 hours, and the lights have not turned back on.
Vera3, Leviton, Intermatic, SQ Blaster, HomeWave, DSC 1832, Insteon/Altsteon

Offline scravott

  • Jr. Member
  • **
  • Posts: 86
  • Karma: +0/-1
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #3 on: August 28, 2013, 01:23:55 pm »
I have reset my keypadlincs multiple times and this continues to happen.  I also get sometimes get a problem where the H scene key will activate all of the scene buttons, without actually causing all the scenes to run. So it seems like it is one of the radio led functions.  Most recently I have activated the program locks for both of my keypadlincs from the altsteon_cli command line since it doesn't seem to work properly from the Vera UI.  Since I have done this I haven't had a problem(yet, knock on wood) with the H scene issue, but still get the phantom load on around 4-7%.

Offline NightSwimmers

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #4 on: April 19, 2014, 07:43:55 pm »
I too have been having the phantom load issue at about 6% load at various times (including the middle of the night).  It may actually be happening more often than I notice, because we have a number of LED light bulbs so 6% load may not even trigger them to turn on at all... sometimes at that low of a load only one of the bulbs connected to the switch will turn on and sometimes I think none of them are on, though the switch is at 6%.

I originally thought it was related to the Vacation Ghost plugin, so I uninstalled it, but it still seems to be a problem.  It appears to only affect our KPLs and not our non KPL dimmers.  I've tried a few resets of the KPLs and now the PLC, but it doesn't seem to resolve the issue.

Has anyone been able to determine the cause of this issue and/or a resolution?

Thanks.

Offline topher1086

  • Sr. Newbie
  • *
  • Posts: 24
  • Karma: +0/-0
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #5 on: September 10, 2014, 07:30:31 am »
I too am having the exact same issue.  It's happening to 2 different KPLs.  One is our bedroom light and the other our master bath light.  It turns on to 6% randomly and is driving us CRAZY...  I can't seem to correlate the behavior to anything.  I am using a Vera Lite with Altsteon 0.08.  This seems to have started over the last few months.  Sometimes it will go a few days without it happening and sometimes it will happen every 20 minutes or so.  Did anyone else figure this out?

Offline Tank

  • Sr. Member
  • ****
  • Posts: 322
  • Karma: +11/-7
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #6 on: September 11, 2014, 12:40:33 pm »
Doesn't seem to be related to Altsteon.  I'm playing with UI7 using the native Insteon support and my KPL will periodically be set to 6%.

Offline Juppers

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +2/-1
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #7 on: September 16, 2014, 12:44:33 pm »
Since I installed my VeraLite and Altsteon, this has been happening multiple times a day. I don't know if it is VeraLite or Altsteon that is causing it, but I do know it never happened when I was using the Houselinc software for the last few months. Has anyone reported it to Vera?

Offline garrettwp

  • Master Member
  • *******
  • Posts: 6371
  • Karma: +227/-128
  • Vera 3, Lite, ISY994
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #8 on: September 16, 2014, 12:50:32 pm »
Altsteon is developed by a third party which is no longer being maintained. This is an issue with altsteon and not a Vera issue. MCV will not be able to help.

- Garrett


Offline Juppers

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +2/-1
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #9 on: September 16, 2014, 12:58:58 pm »
joey52685 seems to show that this is happening to him without altsteon installed. In that case it could be a MCV issue. But if you are sure it is Altsteon related, I wonder which part is causing it.

Offline garrettwp

  • Master Member
  • *******
  • Posts: 6371
  • Karma: +227/-128
  • Vera 3, Lite, ISY994
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #10 on: September 16, 2014, 01:25:06 pm »
The problem is that when using altsteon, Vera does not communicate with any of the insteon devices directly. It's all done by altsteon. The only thing I can think of is that Vera's implementation of the kpl communication is similar to what is implemented in altsteon.

- Garrett


Offline Juppers

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +2/-1
Re: Keypadlinc Load Button Lit after Nightly reboot
« Reply #11 on: September 20, 2014, 12:20:25 pm »
Removed Altsteon, haven't has the 6% issue since. If only the native insteon support handled the scene controller of the KPL.