We have moved at community.getvera.com

Author Topic: <SOLVED> Unable to connect and retrieve data, please try again later.  (Read 3272 times)

Offline aaronsquire

  • Full Member
  • ***
  • Posts: 144
  • Karma: +3/-0
Update:
Turns out the reason for not being able to configure the devices was due to an old baby monitor. Our normal baby monitor doesn't affect Z-Wave but the older one we picked up at a yard sale as a spare does. From what I've read 900Mhz frequencies can affect Z-Wave. I don't know if this contributed to the unit not being able to communicate with internet; maybe got unit in some programming loop. To test my theory I turned baby monitor on again today with same results, Vera can't pole the devices. 

Original Post:

Web/Ethernet light continues to flash and won't stop. (More like the flicker than flash, very fast) "Unable to connect and retrieve data, please try again later. If the situation persist, please check your internet settings"

My internet settings are fine, it worked fine just before this.

I was trying to install light switch. I did the unplug and add from battery. But siwitch wouldn't work. Had a red light on the devices page. It said could not configure properly so tried going to Settings Configure Node but unsuccessfull. So I deleted the device, waited few minutes and confirmed it wasn't in the system. Unplugged Vera and attempted to add the device again. This time when I plug Vera back to power and the web/ethernet light won't stop flashing.

What happened and what can I do to get my Vera back?
« Last Edit: August 11, 2013, 09:35:05 am by aaronsquire »
Thanks!

Offline aaronsquire

  • Full Member
  • ***
  • Posts: 144
  • Karma: +3/-0
Re: Unable to connect and retrieve data, please try again later.
« Reply #1 on: August 10, 2013, 01:17:40 pm »
I tried swapping cables, I tried unplugging Vera from power and pulling batteries for extended period of time, I tried bout everything and when I plug it back in, same thing would happen. So I walked away, relaxed for a bit... came back and it was working. So I don't know what happened or what fixed it. I guess good things come to those who wait.
Thanks!

Offline aaronsquire

  • Full Member
  • ***
  • Posts: 144
  • Karma: +3/-0
Re: Unable to connect and retrieve data, please try again later.
« Reply #2 on: August 10, 2013, 01:24:51 pm »
Actually, now nothing works. None of my switches or modules respond. Attempting to run the repair.  :'(
Thanks!

Offline aaronsquire

  • Full Member
  • ***
  • Posts: 144
  • Karma: +3/-0
Re: Unable to connect and retrieve data, please try again later.
« Reply #3 on: August 10, 2013, 04:01:27 pm »
I couldn't get anything to work. Tried healing, tried backup... So I did a total reset of Z-Wave and Router. Trying to start from scratch but I still end up with problems. I go and exclude the devices just to make sure they are clear from the system. But when I go to add them back to the system. I get "Device failed to configure" and it doesn't work. The only device working is the appliance module right next to Vera.
Thanks!