Author Topic: Can't upgrade SQdesigner from 1.0.2...  (Read 1012 times)

Offline rlmalisz

  • Sr. Member
  • ****
  • Posts: 397
  • Karma: +1/-0
Can't upgrade SQdesigner from 1.0.2...
« on: August 16, 2013, 09:21:14 pm »
I have a licensed copy of this from way back.  Apparently, around 1.3 they broke the in-app upgrade methodology, and to install *that* version, you have to uninstall the older version, install 1.3, and hope the license data dance works.  If not, you send them email with data that I can't easily find (current license key, amojng other things) and they'll make it all better.

Right.  Given the near-zero response anyone is getting from these guys, I figure if I do the upgrade and the license thing doesn't auto-adjust, I'll probably have to purchase a new license.  It's $30, it's not the end of the world.

The current version is 1.3.4, so near enough.  I moved the app out of Applications, the doc folder out of documents, and tried launching the 1.3.4 installer.  It consistently dies with some error about the installer being misconfigured.

I'll ask over in their forums as well.  But unless some hapless user has hit this and figured it out, that's probably a waste of time.  A shame.  I find the app useful.

--Richard