Author Topic: Duwi 05443 unable to get any information on the node  (Read 2318 times)

Offline Crismaison

  • Sr. Member
  • ****
  • Posts: 443
  • Karma: +2/-0
Duwi 05443 unable to get any information on the node
« on: November 01, 2013, 03:32:46 pm »
I made a mistake buying a Duwi (not Zwave.me) 05443 controller. When I try to configure it I get the above error. I have clicked all buttons multiple times during the get name fase but no luck......anyone got this one working?
Vera lite - Everspring smoke & flood detectors - Fibaro doorsensors - 2 Foscams - Greenwave 6 node smartplug - Several Switches -Netatmo - PLEG - Twilio - DropBoxuploader - FindmyIphone user

Offline monions

  • Jr. Member
  • **
  • Posts: 89
  • Karma: +7/-1
    • Vesternet
Re: Duwi 05443 unable to get any information on the node
« Reply #1 on: November 01, 2013, 03:39:12 pm »
Hi,

Usually this is the point you need to wake the device up (I think you know that).

Have you tried clicking the UP button 3 times? Does the LED flash green?

I've only used the Z-Wave.me version, but the hardware is the same so basic include and configuration should be the same.

If this still gets stuck, it may be work excluding it and then resetting it - by holding its EXCLUDE button for 10 seconds and then press UP 3 times

Then Include it again and see if that works.

Offline Crismaison

  • Sr. Member
  • ****
  • Posts: 443
  • Karma: +2/-0
Re: Duwi 05443 unable to get any information on the node
« Reply #2 on: November 01, 2013, 03:55:15 pm »
I can't keep it awake, I click the UP 3 times, but it shows a green led, but it does not move beyond the getting name part.
Exclduing did not do the job either
Vera lite - Everspring smoke & flood detectors - Fibaro doorsensors - 2 Foscams - Greenwave 6 node smartplug - Several Switches -Netatmo - PLEG - Twilio - DropBoxuploader - FindmyIphone user

Offline pathduck

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
Re: Duwi 05443 unable to get any information on the node
« Reply #3 on: December 12, 2013, 08:57:59 am »
I can't keep it awake, I click the UP 3 times, but it shows a green led, but it does not move beyond the getting name part.
Exclduing did not do the job either

I have a similar problem. I have configured my Duwi ZME_06443: Wall Controller to act as a scene controller but it doesn't seem to work. I was unable to configure the note at firs, even if i woke up the device. But the next day it was not red anymore and it seemed to have been configured correctly. I have set up scenes based on the scene description in the manual but it is not acting the way it should. See images. Any ideas?

Offline monions

  • Jr. Member
  • **
  • Posts: 89
  • Karma: +7/-1
    • Vesternet
Re: Duwi 05443 unable to get any information on the node
« Reply #4 on: December 12, 2013, 09:02:18 am »
Hi

Is this the Z-Wave.me version of the Wall Controller?

If so this guide will show you how to get it working. The guide is based on some great feedback from this forum on how to get the controller working correctly.

http://www.vesternet.com/resources/application-notes/apnt-44

Mark
Vesternet
« Last Edit: December 12, 2013, 09:04:41 am by monions »

Offline pathduck

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
Re: Duwi 05443 unable to get any information on the node
« Reply #5 on: December 12, 2013, 09:08:06 am »
It's Duwi :(

Offline monions

  • Jr. Member
  • **
  • Posts: 89
  • Karma: +7/-1
    • Vesternet
Re: Duwi 05443 unable to get any information on the node
« Reply #6 on: December 12, 2013, 09:22:05 am »
The product code you have is a Z-Wave.me version. It uses the Duwi hardware but Z-Wave.me change the firmware.

It's work trying to use the guide as it may solve your issue.

Mark
Vesternet

Offline pathduck

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
Re: Duwi 05443 unable to get any information on the node
« Reply #7 on: December 12, 2013, 11:07:20 am »
Thanx for the quick reply mark.

I am unable to find the settings described in your tutorial. The device file my switch is using is D_SceneController1.xml, is that correct?

The image attached is from your guide and  i am not able to find these fields in my device's advanced field. Would that indicate that it in fact is a Duwi and not z-wave.me?

The attached user manual for the switch stated that it was Duwi and so does the web site i ordered it from?

Offline monions

  • Jr. Member
  • **
  • Posts: 89
  • Karma: +7/-1
    • Vesternet
Re: Duwi 05443 unable to get any information on the node
« Reply #8 on: December 12, 2013, 12:02:24 pm »
Hi,

Looks like I have pointed you in the wrong direction.

The product code you have shown is a Z-Wave.me version, that's why I thought it was a Z-Wave.me device.

I would contact your supplier and ask them for some support.

Mark,
Vesternet

Offline cmsdloma

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Duwi 05443 unable to get any information on the node
« Reply #9 on: November 04, 2017, 11:26:52 am »
Bump.  I have been trying to get the Duwi 05443 switch working with Vera Lite since the dawn of time and never succeeded.  Vera sees it during inclusion, but won't communicate with it.  No battery level reported.  Likewise the switch itself is anti-social and says it's not programmed afterwards.  Anyone any clue?