We have moved at community.getvera.com

Author Topic: MCV won't show over 70 degrees.  (Read 748 times)

Offline Ironzey

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +2/-0
MCV won't show over 70 degrees.
« on: November 23, 2013, 02:24:45 pm »
My thermostat is a ZTS 100.
Everything works fine on the thermostat, temperature displays fine and local control is fine as well.

My problem comes when I open MiOS. It doesn't report a temperature over 70 degrees.
 
(http://img.photobucket.com/albums/v93/Ironzey/IMG_2335427x640.jpg)
(http://img.photobucket.com/albums/v93/Ironzey/Temperature.png)

I'm not sure where to start troubleshooting this?

Thanks for the help.

Embedding images doesn't seem to work  :'(
« Last Edit: November 23, 2013, 02:40:43 pm by Ironzey »

Offline hsmaier

  • Jr. Member
  • **
  • Posts: 61
  • Karma: +0/-0
Re: MCV won't show over 70 degrees.
« Reply #1 on: November 26, 2013, 05:18:26 pm »
I'm no expert but I had a similar issue with a Trane in a vacation home. The renter was unable to lower the AC beyond a certain temp and I was unable to do it thru Vera
I reviewed the installer settings on my next visit and corrected the problem in the installer settings.

You may want to carefully review the installer settings.

Good luck
Vera 2 U14, Vera 2 U15, Two Trane TZEMT400AB32 Thermostats. Insteon Light Switches, Insteon Outlets, Power Linc Modem.

Offline Ironzey

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +2/-0
Re: MCV won't show over 70 degrees.
« Reply #2 on: November 26, 2013, 05:22:16 pm »
Thanks for the tip.
What do you mean by installer settings?