We have moved at community.getvera.com

Author Topic: Issues with v4  (Read 3714 times)

Offline Quark

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
Re: Issues with v4
« Reply #15 on: December 06, 2013, 08:49:50 pm »
Correct, it was pulling from the usernames setup in the rest of the vera. When you explained the home@vera.com was a fallback, I figured something had changed, so I forced the To. The behaviour has changed, then? It seemed intuitive pulling from the vera definitions, imho. :)

I haven't said so -- but thank you so much for your apps, your hard work and your patience! I'm a longtime lurker and you're always helping folks! :)

Offline svaleb

  • Hero Member
  • *****
  • Posts: 508
  • Karma: +11/-7
Re: Issues with v4
« Reply #16 on: December 09, 2013, 08:01:04 am »
After automatic update to ver.4 I cant get VA to send process notifications.
I get internal alerts and I can send test.
I only use it for phone.
I have chosen VA-mobile profile and I have put in new "over rides" in notification config, and saved.
Anything I have done wrong ?
Please help
          CE

Offline RichardTSchaefer

  • Moderator
  • Master Member
  • *****
  • Posts: 10091
  • Karma: +764/-143
Re: Issues with v4
« Reply #17 on: December 09, 2013, 09:30:18 am »
Have you checked the Assignments in the Settings page.
Assign the profile(s) you want to the specific Vera User.

Offline svaleb

  • Hero Member
  • *****
  • Posts: 508
  • Karma: +11/-7
Re: Issues with v4
« Reply #18 on: December 09, 2013, 09:38:44 am »
I have asigned to VA-mobil
And I get internal messages and when I send a text.
I have tryed to check and uncheck procesnotifications (it could be hanging).
CE

Offline RichardTSchaefer

  • Moderator
  • Master Member
  • *****
  • Posts: 10091
  • Karma: +764/-143
Re: Issues with v4
« Reply #19 on: December 09, 2013, 09:50:37 am »
If all else fails please EMAIL me the output from:

http://Your.Vera.IP.Address:3480/data_request?id=user_data

Note this will have personal info, like passwords to cameras, or notification account ids, nest passwords, ...
You may want to sanitize.

Offline svaleb

  • Hero Member
  • *****
  • Posts: 508
  • Karma: +11/-7
Re: Issues with v4
« Reply #20 on: December 09, 2013, 10:06:34 am »
Thanks Richard
I might have to do that.
CE