We have moved at community.getvera.com

Author Topic: Startup Lua Failed after auto upgrade to 4.0  (Read 926 times)

Offline l8nighter

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +9/-0
Startup Lua Failed after auto upgrade to 4.0
« on: December 06, 2013, 12:24:48 am »
Today my Vera Lite auto updates to 4.0 of the VeraAlerts plugin.  My current status at the top of my Vera says Startup Lua Failed.  I tried to reboot my Vera and it still says the same thing.  If I go into the Notification Configuration of the VeraAlerts plugin it said updated 31 items so I thought this would fix it by doing a save but it still says Startup Lua Failed.  If I go into the profiles and try and add a new profile it says "Device not Ready"  Any idea what I could try next short of just removing the app and re-installing it?  If I re-install it would I loose all of my custom message overrides I have created?  Thanks again Richard for creating a wonderful plug-in an app for the community.  Have you ever thought about asking for donations or making the app paid for all your hard work?

Offline l8nighter

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +9/-0
Re: Startup Lua Failed after auto upgrade to 4.0
« Reply #1 on: December 06, 2013, 12:42:42 am »
I figured out my problem after doing a search on the forum and finding indianl's solution.  I clicked on the VeraAlerts plugin, then clicked on Advanced.  I went down and deleted everything from the "Profiles" variable.  There was a ton of things in there so I deleted it all and did a saved which made the error go away right away.  I then had to just go back in and re-label my phones and enable them again for notifications.  Thanks