We have moved at community.getvera.com

Author Topic: 1.0.899 Problems  (Read 9889 times)

Offline B0SST0N

  • Hero Member
  • *****
  • Posts: 670
  • Karma: +0/-0
Re: 1.0.899 Problems
« Reply #15 on: September 08, 2009, 08:00:28 pm »
No my cameras still arent working... i was working on getting my HSM100s working last night. Might try and get my leviton scene controllers working tonight... cams havent been working for awhile. Ill get to them soon, lol.

Offline TedStriker

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +2/-0
Re: 1.0.899 Problems
« Reply #16 on: September 11, 2009, 09:40:06 am »
Found some issue regarding currency and value of electric costs.
Changes in currency and value of a kwh are not saved in the configuration.

Offline CMRancho

  • Hero Member
  • *****
  • Posts: 1008
  • Karma: +1/-0
Re: 1.0.899 Problems
« Reply #17 on: September 11, 2009, 10:37:43 am »
"Verbose Logging" is unchecked in my 899 version but I haven't touched it since the upgrade, either.

Vera123beta; Schlage, Kwikset, TZEMT400; Linksys cams, Smarteye cams, HSM100; Aeon, Everspring, Cooper, Leviton, Intermatic, FortrezZ, Global Caché, USB-UIRT, Somfy, etc.

Offline rpspiker

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: 1.0.899 Problems
« Reply #18 on: September 13, 2009, 12:47:16 am »
Any idea why my Vera say 1.0.616 is what I am running and also the latest version?  How should I upgrade to 1.0.899?

rpspiker
There is no righ way to do a wrong thing. <><

Offline denix

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1088
  • Karma: +1/-0
Re: 1.0.899 Problems
« Reply #19 on: September 13, 2009, 02:03:43 am »
rpspiker:

Only by providing the URL specified in the release announcement in the download box. 616 is the last firmware in pre-Luup series and cannot be automatically upgraded to 8xx/9xx series with Luup.
Veras (1, 2, 3, Lite, Plus), lots of different Z-Wave modules, Luup plugins and theater/security integration.