We have moved at community.getvera.com

Author Topic: Vera Not Working When Not At Home  (Read 1145 times)

Offline DA INFERNO

  • Sr. Newbie
  • *
  • Posts: 45
  • Karma: +0/-0
Vera Not Working When Not At Home
« on: January 30, 2014, 11:53:47 am »
Hello Im running 1.6.641 firmware. It seems when I upgraded and the new vera UI showed up my system when crazy on me. When Im at home and on my local network most things work on my apps iVera, Automator and Vera Mobile except my Trane thermostat. The thermostat will work but on the app it reads in Celsius and on the wall it reads in Fahrenheit.  I checked all the settings in the apps and made sure they are not set to Celsius, They are NOT.

My 2nd problem is my biggest, NONE of the apps work off my local network. I have logged out and logged back in. I?ve deleted the app and reinstalled and NOTHING works. All 3 apps will not work so i think its some where in the update.  When the update came it made me put in a new user and password. I?ve logged into my apps with my old user name and with my new user name and password and nothing seems to work. Please help, thank you.

Offline RichardTSchaefer

  • Community Beta
  • Master Member
  • ******
  • Posts: 10091
  • Karma: +764/-143
Re: Vera Not Working When Not At Home
« Reply #1 on: January 30, 2014, 11:58:10 am »
Yep, you are a Vera Beta Tester ... You are running UI6.
UI6 change the way that 3rd party apps talk to the Vera Servers.
None of the developers have seen the details of how this works yet.

The only app I know that works remotely is the one from MCV it's called MMS Vera.


Offline DA INFERNO

  • Sr. Newbie
  • *
  • Posts: 45
  • Karma: +0/-0
Re: Vera Not Working When Not At Home
« Reply #2 on: January 30, 2014, 12:03:06 pm »
THANK YOU FOR THE REPLY! This was driving me crazy! I just downloaded MMS Vera and it does work.