Author Topic: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)  (Read 23227 times)

Offline tyfoon

  • Full Member
  • ***
  • Posts: 167
  • Karma: +0/-0
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #15 on: August 11, 2014, 01:55:38 pm »
What kind of wakeup interval do you guys use?  I use 15 min but the battery drains in about three months

Verstuurd vanaf mijn Nexus 5 met Tapatalk


Offline intveltr

  • Hero Member
  • *****
  • Posts: 1722
  • Karma: +100/-5
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #16 on: August 11, 2014, 03:45:30 pm »
Do these new ones still go into panic mode after a while when on zwave 3.2?
HomeWave is available in the App Store!  Turn your iPhone/iPad into an easy-to-use remote control for Vera.

Offline Borat

  • Full Member
  • ***
  • Posts: 169
  • Karma: +4/-5
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #17 on: August 11, 2014, 05:18:39 pm »
Do these new ones still go into panic mode after a while when on zwave 3.2?

That was my biggest worry too. Don't care about scheduling as I would use PLEG for that anyway. They have to be reliable and wife friendly for me to take the plunge ;)


Offline parkerc

  • Sr. Hero Member
  • ******
  • Posts: 2465
  • Karma: +35/-48
  • Life Moves Pretty Fast....
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #18 on: August 12, 2014, 10:43:51 am »
Do these new ones still go into panic mode after a while when on zwave 3.2?

These new ones are supposed to address the panic mode issue.

I just wish Danfoss would 'man-up' and allow all those that suffer the panic modes and/or have to run 2.78 to upgrade to the new ones for a very minimal cost (i.e free !) :)

Offline Borat

  • Full Member
  • ***
  • Posts: 169
  • Karma: +4/-5
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #19 on: August 13, 2014, 06:01:39 pm »
I also read they were supposed to, but has anyone actually had them running to say for sure they do?

Offline benp

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +0/-0
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #20 on: August 15, 2014, 04:50:34 am »
I also read they were supposed to, but has anyone actually had them running to say for sure they do?

I have 20 of the LC-13 models. Only had them working for approx 1 month, but so far no panic mode on any of them (running Vera Lite Z-Wave 3.2). I have had two shown S3 errors (bad commuication with controller), however these two are at the limit of communication( and on the otherside of a granite external wall and near electrical interference). Currently looking to add another couple of repeaters to allow for better communication to these devices.

(I should add that I also have a Zipabox controller, and have been unable to include any of these new valves with this controller - Stick with Vera)

Offline C4Vette

  • Full Member
  • ***
  • Posts: 157
  • Karma: +3/-8
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #21 on: August 16, 2014, 05:20:22 am »
I also read they were supposed to, but has anyone actually had them running to say for sure they do?
Mine is running for a few months now and never seen a panic or any other problem. The battery is stable at 76% but it is summer so the device doesn't do anything.
VeraLite UI7 1.7.649
Fan of: PLEG, DataYours, dutchSmartMeter, MySensors

Offline benp

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +0/-0
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #22 on: August 19, 2014, 08:03:35 am »
I also read they were supposed to, but has anyone actually had them running to say for sure they do?
Mine is running for a few months now and never seen a panic or any other problem. The battery is stable at 76% but it is summer so the device doesn't do anything.

Can't quote on battery life for the new models as I always fit lithium AA's (based on my experience with the LC-12 variant. Stuck the heating on last night and they all appear to be working correctly...

Offline Borat

  • Full Member
  • ***
  • Posts: 169
  • Karma: +4/-5
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #23 on: August 22, 2014, 05:40:04 am »
Thanks all. Just ordered 7 so will see how they perform.

Cheers

Offline Borat

  • Full Member
  • ***
  • Posts: 169
  • Karma: +4/-5
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #24 on: August 28, 2014, 04:55:21 pm »
Can anyone advise whether any config settings should be changed on these for them to work optimally in Vera please?

Thanks

Offline Borat

  • Full Member
  • ***
  • Posts: 169
  • Karma: +4/-5
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #25 on: September 14, 2014, 06:12:05 am »
I have noticed when setting the setpoint via PLEG that sometimes they do not pick up the new target. Is this down to a setting? I can see that targetsetpoint is changed, but currentsetpoint does not change. Is there a timeout on now long it will try and send the new setpoint?

Cheers

Offline Henrietta

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #26 on: March 15, 2015, 08:17:15 pm »
I'm currently playing with a 014G0013 with firmware 1.1. They do not seem to use repeaters at all.

Offline d55m14

  • Sr. Member
  • ****
  • Posts: 436
  • Karma: +8/-1
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #27 on: March 16, 2015, 04:52:04 am »
I'm currently playing with a 014G0013 with firmware 1.1. They do not seem to use repeaters at all.

What MCV Controller do you have and what firmware ?

tnks

donato

Offline intveltr

  • Hero Member
  • *****
  • Posts: 1722
  • Karma: +100/-5
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #28 on: November 05, 2015, 12:37:03 pm »
I have one Danfoss on Firmware 1.00 that has been performing flawlessly all of last winter.  Back then I replaced my other TRVs with StellaZ ones, but this winter I was about to replace those with the Danfoss... until I noticed that the unit was stuck on "E5" and set wide open.  I reset the unit, but next day it was in error mode again.  Same for subsequent days. 

Is anyone else experiencing this error code, and can something be done about it? 

I'm pretty happy with the StellaZ units but they too go into error mode, albeit only once ever couple of months.  And they have a tendency tot pop off the adapter ring.  So I'd rather replace them with Danfoss units, except the E5 issue pretty much renders them non-functional.
HomeWave is available in the App Store!  Turn your iPhone/iPad into an easy-to-use remote control for Vera.

Offline parkerc

  • Sr. Hero Member
  • ******
  • Posts: 2465
  • Karma: +35/-48
  • Life Moves Pretty Fast....
Re: New Danfoss Living Connect Z - Code 014G0013 - Firmware 1.00 (Jan 2014)
« Reply #29 on: September 22, 2018, 07:12:21 am »
Noticed my first E5 error today, on my Danfoss LC13 units and have not been able to clear it, via polling, configuring or a stress test.

Has anyone been able to resolve this message ?