Author Topic: Just absolutely does not work  (Read 1322 times)

Offline jbrody

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Just absolutely does not work
« on: February 25, 2014, 08:54:28 pm »
What is the deal with this app? I have a mios account, and can access it using the MMS Vera app. But Automator tells me invalid login when I try to access. (I can access it if I manually add it while on my own network, but not remotely). Did I waste $15?

Offline garrettwp

  • Beta Testers
  • Master Member
  • *****
  • Posts: 6376
  • Karma: +226/-128
  • Vera 3, Lite, ISY994
Re: Just absolutely does not work
« Reply #1 on: February 26, 2014, 04:49:24 am »
Not sure if the developer released the updated version of their app yet. But most of the 3rd party apps do not work with the new MMS authentication e.g. UI6. Documentation was just released to certain developers yesterday and will require the developers to add support.

It also states in the app store which versions of the Vera firmware it works with. So you have overlooked this when purchasing.

- Garrett
« Last Edit: February 26, 2014, 04:51:29 am by garrettwp »

Offline automator.app

  • Moderator
  • Sr. Member
  • *****
  • Posts: 307
  • Karma: +2/-1
Re: Just absolutely does not work
« Reply #2 on: February 26, 2014, 12:54:02 pm »
Garrett is correct.  Automator.app does not support UI6 and the new APIs associated with it. 

We have received the required information from mios for working with UI6/MMS and are working on a new product that will exclusively support UI6.
Automator.app is dead.