We have moved at community.getvera.com

Author Topic: Simple (?) Scheduling Issue  (Read 5423 times)

Offline tbully

  • Sr. Member
  • ****
  • Posts: 285
  • Karma: +1/-1
Re: Simple (?) Scheduling Issue
« Reply #15 on: February 28, 2014, 01:51:06 pm »
I really thought more highly of MCV support.

They just blamed the three "Program Logic" apps.  (I've been introducing him to Richard's plugins - but nothing has been configured yet)

They made him uninstall and wait (again) until tomorrow morning.

(shaking my head)    ::)


Offline tbully

  • Sr. Member
  • ****
  • Posts: 285
  • Karma: +1/-1
Re: Simple (?) Scheduling Issue
« Reply #16 on: February 28, 2014, 02:00:41 pm »
Richard -

Here it is, FWIW.

Offline RichardTSchaefer

  • Community Beta
  • Master Member
  • ******
  • Posts: 10091
  • Karma: +764/-143
Re: Simple (?) Scheduling Issue
« Reply #17 on: February 28, 2014, 02:59:39 pm »
It was a bug in PLEG that could trip the infinite start loop. It would happen in some cases with the Action Editor (Side effect of adding LUA to Actions).

The fix was made with PLC Version 6.2 and has been available since this morning.

Offline tbully

  • Sr. Member
  • ****
  • Posts: 285
  • Karma: +1/-1
Re: Simple (?) Scheduling Issue
« Reply #18 on: February 28, 2014, 03:01:15 pm »
It was a bug in PLEG that could trip the infinite start loop. It would happen in some cases with the Action Editor (Side effect of adding LUA to Actions).

The fix was made with PLC Version 6.2 and has been available since this morning.

Oh man.  Does this mean I have to eat my words regarding MCV support?  :-)   Darn it!

I read about this bug but it didn't sound like the cause.  Nice catch and fix, Richard.  I see he is already running 6.2 so tomorrow *should* be better.


Offline tbully

  • Sr. Member
  • ****
  • Posts: 285
  • Karma: +1/-1
Re: Simple (?) Scheduling Issue
« Reply #19 on: March 02, 2014, 09:33:32 am »
Good/Bad news.....

Even with all plugins removed (except day/night which wasn't there when this issue started), the problem persists.  This means it wasn't Richard's plugin causing this.

I get a notification from the day/night plugin when sunrise arrives but the scene does not fire.   I guess another call to MCV is in order.

 

Offline tbully

  • Sr. Member
  • ****
  • Posts: 285
  • Karma: +1/-1
Re: Simple (?) Scheduling Issue
« Reply #20 on: March 03, 2014, 08:22:50 am »
Another update.....

We did a factory reset (and z-wave reset) yesterday afternoon.  Surprisingly, it still didn't work.

Will advise on what MCV says today.....


Offline tbully

  • Sr. Member
  • ****
  • Posts: 285
  • Karma: +1/-1
Re: Simple (?) Scheduling Issue
« Reply #21 on: March 04, 2014, 08:04:12 am »
This is either a really interesting problem, or a really stupid mistake.


Dear All,
Please make sure your Vera is PLUGGED IN to make sure the schedule fires!

*sigh*

I guess I would have seen this if I had access to his logs (although MCV did look at them).  It was plugged in to one of those nice computer hutches that have buttons on the front to turn off the PC at night.  He hit that button every night to turn off his computer (and also his Vera).

He reads these forums so I'll leave it at that.  I'll get my jabs in - not to worry.     ;D



Offline BulldogLowell

  • Hero Member
  • *****
  • Posts: 1576
  • Karma: +191/-85
Re: Simple (?) Scheduling Issue
« Reply #22 on: March 04, 2014, 08:09:40 am »
that's a good one.

I'd be too embarrassed to tell you that and say "Oh, it just started working..."

Offline tbully

  • Sr. Member
  • ****
  • Posts: 285
  • Karma: +1/-1
Re: Simple (?) Scheduling Issue
« Reply #23 on: March 04, 2014, 08:11:43 am »
that's a good one.

I'd be too embarrassed to tell you that and say "Oh, it just started working..."

It HAS to be a forum first.   Ugh!

Offline Z-Waver

  • Master Member
  • *******
  • Posts: 4437
  • Karma: +249/-120
Re: Simple (?) Scheduling Issue
« Reply #24 on: March 05, 2014, 09:42:34 am »
LOL. It happens all the time.
https://www.youtube.com/watch?v=C2Ph8zwpNyI

Offline tbully

  • Sr. Member
  • ****
  • Posts: 285
  • Karma: +1/-1
Re: Simple (?) Scheduling Issue
« Reply #25 on: March 05, 2014, 10:14:26 am »
LOL. It happens all the time.
https://www.youtube.com/watch?v=C2Ph8zwpNyI

HAHA. I love the RTFM shirt. I use that phrase rather often.

Offline Theboob

  • Full Member
  • ***
  • Posts: 169
  • Karma: +2/-0
Re: Simple (?) Scheduling Issue
« Reply #26 on: March 21, 2014, 11:36:10 pm »
LOL. I just read through this whole thread because I was interested in whether I configured my device properly for a sunset/sunrise (on/off) setup for the outside lights. Really I was just wondering if the 2 scene things was the way to go....

Anyhow. Thanks for a good chuckle. That really cracked me up!

Offline Theboob

  • Full Member
  • ***
  • Posts: 169
  • Karma: +2/-0
Re: Simple (?) Scheduling Issue
« Reply #27 on: March 21, 2014, 11:44:25 pm »
I do have a real question though. How would he have "looked in his logs" as suggested above? I'd like to see some really detailed log information about events in the system.  Do I have to SSH in and view the log from there?