We have moved at community.getvera.com

Author Topic: [Solved] Failed to update from ui5-1.5.622 to ui6-1.6.641  (Read 1822 times)

Offline Head full of bad wiring

  • Sr. Newbie
  • *
  • Posts: 27
  • Karma: +0/-0
[Solved] Failed to update from ui5-1.5.622 to ui6-1.6.641
« on: March 16, 2014, 04:23:15 pm »
I'm trying to update my Vera 3 with the 1.6.641 firmware. Tried a lot of things, even with ssh commands but with no luck.

When doing a firmware update from the chm I got this error:
Quote
Update failed with critical error! Close this window and go to Advanced > Tech support to contact tech support.

I went back to factory defaults, tried the direct http link to the squashfs-file, even logged in the Vera with ssh and tried command
Code: [Select]
/mios/usr/bin/mios-service-force_upgrade.sh http://download.mios.com/****************************-en-mios.squashfs 0
I don't have to backup any configuration, so I can freely hassle around....

Please, can somebody help me out here?

Did a firmware degrade to 459 and then upgraded to 641. Now it works. Finally!  ::)

« Last Edit: March 16, 2014, 05:59:49 pm by Head full of bad wiring »
note: English is not my native language.....