We have moved at community.getvera.com

Author Topic: Enerwave 7-scene Zwave Controller  (Read 70169 times)

Offline sound-mind

  • Sr. Newbie
  • *
  • Posts: 44
  • Karma: +1/-1
Re: Enerwave 7-scene Zwave Controller
« Reply #195 on: September 24, 2015, 07:29:09 pm »
New guy here..  Got my Vera Edge a few days ago and installed my 7 button switch yesterday..  Everything went smooth as far as pairing and setting up the scenes, following the manufacturers pdf instructions..   But then I noticed, sometimes pushing a button would make all the blue lights flash.. Is this a normal occurrence for you guys that got it working? Sometimes going through all the scenes work fine and then sometimes I have to hit a button 4 or 5 times for it to finally trigger..  and then sometimes it actually does trigger, but all the blue lights blink anyway..  For the heck of it, I did a reset, killed the power, and started over.. but it's still doing it..

This is my first and only Z wave switch, so I'm not sure if this is just something Z wave people go through once in awhile or if the switch is screwy.. The switch is only 25ft from the Vera, so I can't imagine it's a distance issue..

I've had this same problem with a VeraLite on UI5. Seems this scene controller is pretty flaky.

Sorry I'm late to the party... I had this problem recently on UI 7 v1.7.1419 with a Vera Edge (controller not working reliably, all lights blinking most of the time indicating command failure, etc). I had added some new devices, unplugged others, which Vera keeps polling, then about a day or so later things got wonky. Vera stopped responding to my alarm panel, devices started reacting slower to events, etc. I rebooted Vera and that fixed most of the problems. But not this scene controller.

On a whim I decided to manually pushed the configuration to the device under the device->Advanced->Commands. It took about a minute or so for the operation to complete, but it fixed the problem.

I'm (completely) guessing, but I think the Vera got into a wonky state and it propagated to other nodes in the network, or perhaps just to Vera and other scene controllers during a configuration push. This is my only other scene controller, so I can't be sure, but the reboot and manually pushing a config to this controller fixed all of my problems.

Offline Vanlon

  • Newbie
  • *
  • Posts: 14
  • Karma: +1/-0
Re: Enerwave 7-scene Zwave Controller
« Reply #196 on: December 02, 2015, 11:04:39 pm »
I just wanted to add to this what I did to get my Controller working for me incase it helps someone.  Simple but I didn't see it anywhere for this.  I set up my Controller to handle scenes the way Enerwave instructs, all of that is good, but post #106 didn't handle the large button properly that I just wanted to use to activate the 3-Way remote switch device that it replaced.  Seemed like that scene button had to be activated prior to have the scene work.

Code: [Select]
--Single Device Control
--ID of Device in Question
local device = 7

luup.call_action("urn:micasaverde-com:serviceId:HaDevice1", "ToggleState", {}, device)

Or for a scene control based on one device
Code: [Select]
--Scene Control based on single device state
-- ID of Device in Question
local device = 7
-- ID of Scene used of On State
local sceneOn = 5
-- ID of Scene used for Off State
local sceneOff = 6

local switchOnOff = luup.variable_get("urn:upnp-org:serviceId:SwitchPower1", "Status", device)

if (switchOnOff == "1") then

   luup.call_action("urn:micasaverde-com:serviceId:HomeAutomationGateway1", "RunScene", {SceneNum = sceneOff}, 0)
else

   luup.call_action("urn:micasaverde-com:serviceId:HomeAutomationGateway1", "RunScene", {SceneNum = sceneOn}, 0)
end

Offline poohbah

  • Sr. Newbie
  • *
  • Posts: 24
  • Karma: +1/-0
Re: Enerwave 7-scene Zwave Controller
« Reply #197 on: February 13, 2016, 12:18:37 am »
Is anybody using this controller to set (various) dimming levels on lights? For example, I'm using it to control two rooms, with the top three buttons on each side representing 20%, 40%, and 80% dim levels for each room. I'm having trouble working out the optimal setup for this scenario. Every luup setup I've tried is imperfect for this setup, since each button needs to behave differently based on the current dim level (zero, greater than zero). Pushing a button more than once to get a result is never great. I'm looking at the combination switch plugin and plain luup but I'm a pretty terrible coder.
« Last Edit: February 13, 2016, 12:43:11 am by poohbah »

Offline dzmiller

  • Sr. Member
  • ****
  • Posts: 401
  • Karma: +10/-14
Re: Enerwave 7-scene Zwave Controller
« Reply #198 on: February 29, 2016, 02:09:22 pm »
Any hints on using this device with UI7. I converted from UI5. The scenes work, but with a lot a flashing lights.

Offline tp546

  • Full Member
  • ***
  • Posts: 160
  • Karma: +2/-2
Re: Enerwave 7-scene Zwave Controller
« Reply #199 on: February 29, 2016, 02:12:44 pm »
This thing is a complete waste of time. I got the first one I had working for a couple of months except for the large button on the bottom. So I called tech support and they had me remove it and reinstall it and it has never worked since then. I bought a new one and they couldn't get that working either. It's a piece of I will not swear.

Offline dzmiller

  • Sr. Member
  • ****
  • Posts: 401
  • Karma: +10/-14
Re: Enerwave 7-scene Zwave Controller
« Reply #200 on: February 29, 2016, 03:46:18 pm »
This thing is a complete waste of time. I got the first one I had working for a couple of months except for the large button on the bottom. So I called tech support and they had me remove it and reinstall it and it has never worked since then. I bought a new one and they couldn't get that working either. It's a piece of I will not swear.

Did you try completely removing the power? I have used it since its release. I could not get it to pair without excluding it and then turning off the circuit breaker.

Offline tp546

  • Full Member
  • ***
  • Posts: 160
  • Karma: +2/-2
Re: Enerwave 7-scene Zwave Controller
« Reply #201 on: February 29, 2016, 04:24:27 pm »
This thing is a complete waste of time. I got the first one I had working for a couple of months except for the large button on the bottom. So I called tech support and they had me remove it and reinstall it and it has never worked since then. I bought a new one and they couldn't get that working either. It's a piece of I will not swear.

Did you try completely removing the power? I have used it since its release. I could not get it to pair without excluding it and then turning off the circuit breaker.

Multiple times. They had a list of instructions for me to follow and that was the 3rd step I believe. So much wasted time.

Offline AnotherRookie

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Enerwave 7-scene Zwave Controller
« Reply #202 on: April 18, 2016, 02:50:38 pm »
I had a problem with several buttons not activating scenes while trying to set up 2 of these devices.  Installing the Updater App certainly helped setting up this device...by being able to select scenes from the device as opposed to creating triggers within each scene.  However, that didn't solve my problem.  I finally determined through trial & error that you couldn't set a dimmable switch (Aeotec 19103 Micro Smart Dimmer in this case) to 100%.  When I adjusted it down to 90%, everything worked great.  I am using Veralite UI5.  I hope posting this issue will help it be resolved and/or save someone some time and frustration if you have the same problem. 
« Last Edit: April 18, 2016, 02:54:02 pm by AnotherRookie »

Offline Stolid

  • Sr. Newbie
  • *
  • Posts: 37
  • Karma: +0/-4
Re: Enerwave 7-scene Zwave Controller
« Reply #203 on: June 14, 2016, 10:14:19 pm »
Can someone PLEASE post instructions for UI5, step by step, from start to finish, once and for all. ELI5!

I had tech support on the phone for an hour, and they were useless. They kept asking ME what to do next!

Screen shots would be excellent, since in UI5, there are two "trigger" locations, for example.

I am generally very saavy on the computer, but this thing has me frustrated to no end. It makes me want to just throw it away and never buy another enerwave product. PLEASE HELP!!

Offline Stolid

  • Sr. Newbie
  • *
  • Posts: 37
  • Karma: +0/-4
Re: Enerwave 7-scene Zwave Controller
« Reply #204 on: June 15, 2016, 11:01:02 pm »
Installing the Updater App certainly helped setting up this device...

Updater app?? What is this??

Offline Mike Yeager

  • Hero Member
  • *****
  • Posts: 603
  • Karma: +11/-12
Re: Enerwave 7-scene Zwave Controller
« Reply #205 on: October 29, 2016, 11:35:29 am »
My scene controller has just started flashing all the lights quickly and then they all stay lit. It's activating scenes as it should, it's just not displaying the lights as it should... Any fix for this?