We have moved at community.getvera.com

Author Topic: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(  (Read 3199 times)

Offline Beags

  • Full Member
  • ***
  • Posts: 102
  • Karma: +0/-0
Hi,
I was trying to get the USB UIRT working & read somewhere there may be a problem with U16.
I decided stupidly to down grade to U15.
After the downgrade I can sort of log in but when I click on GO TO LOCAL UI I get a 404 not found.
When I just type in the local ip address its just a lot of text down the side of the page but is not useable.
The devices still work when controlled by the smart phone but I cant do anything because the GUI is no longer useable. I read that I could do a factory restore but I don't have the restore/reset button on the back of the unit.
I did do a backup but have no idea how to restore it.
Can I get the VERA# back to the way it was? & wait for a fix for the USB UIRT
Thanks
Des

Offline Vodden

  • Sr. Member
  • ****
  • Posts: 323
  • Karma: +20/-14
Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
« Reply #1 on: April 19, 2014, 06:27:14 pm »
I am guessing that you have a brand new unit?

This happened to me too, and I intentionally reverted back to UI5 from UI6 after reading here about the inherent problems with UI6.  I kind of muddled thru it, so my instructions may not be the greatest.

I found the issue I ran into was the password.  UI6 requires a special character (!@#$) etc., whereas UI5 does not allow them.

can you access thru cp.mios?

If you have never accessed thru cp.mios, then register there with a non-special-character password and then try and access your machine. 

Are you accessing your unit directly thru your browser and IP address?  This is how I always access mine locally, and it works well.  I did notice that I had to basically restart my computer after I downgraded for the UI to show up correctly.  I have no idea why, but I did. 

Vera 3 v1.5.622, Sharp Aquos, DSC 1864, EVL-3, (2) iPhone 6, Kwikset 912, Kwikset 910, (2) Linear WT00Z-1, (2) Linear WS15Z-1, (2) Linear WD500Z-1, (2) Evolve LTM-5, (8.) Aeotec micro-dimmer,  (3) Aeotec micro-switch, (1) Cooper Aspire RF9500

Offline Beags

  • Full Member
  • ***
  • Posts: 102
  • Karma: +0/-0
Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
« Reply #2 on: April 19, 2014, 10:08:21 pm »
Thanks Vodden,
I have fixed the problem what i did was befofe you click the Go to local UI there is a option to click here if your unit is unassigned.
I did that & it came up saying that there was new firmware available & started downloading automatically.
When it all came back up I restored the latest backup & everything seems to be how it was.
Thanks for the advice
Now back to USB UIRT problem
Cheers
Beags

Offline Vodden

  • Sr. Member
  • ****
  • Posts: 323
  • Karma: +20/-14
Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
« Reply #3 on: April 22, 2014, 10:50:35 pm »
Any word from Vera support yet?
Vera 3 v1.5.622, Sharp Aquos, DSC 1864, EVL-3, (2) iPhone 6, Kwikset 912, Kwikset 910, (2) Linear WT00Z-1, (2) Linear WS15Z-1, (2) Linear WD500Z-1, (2) Evolve LTM-5, (8.) Aeotec micro-dimmer,  (3) Aeotec micro-switch, (1) Cooper Aspire RF9500

Offline Beags

  • Full Member
  • ***
  • Posts: 102
  • Karma: +0/-0
Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
« Reply #4 on: April 24, 2014, 02:35:47 am »
Hey Vodden,

yes support is currently working on getting the USB UIRT working

After that it will be back to the usb to serial adaptor issue

Cheers
Beags

Offline jimhanseng

  • Sr. Newbie
  • *
  • Posts: 25
  • Karma: +1/-3
Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
« Reply #5 on: May 12, 2014, 02:28:59 pm »
Can anyone tell me where I find instructions to downgrade form UI6 to UI5 on my new Vera3?


Offline Brientim

  • Sr. Hero Member
  • ******
  • Posts: 2497
  • Karma: +78/-7

Offline jimhanseng

  • Sr. Newbie
  • *
  • Posts: 25
  • Karma: +1/-3
Re: After downgrading VERA 3 U16 to U15 vera3 no longer operational :(
« Reply #7 on: May 12, 2014, 06:47:33 pm »
Thank you.