Author Topic: New User - Worked Great Now - Phone is Gone  (Read 825 times)

Offline dferrey

  • Jr. Member
  • **
  • Posts: 84
  • Karma: +1/-0
New User - Worked Great Now - Phone is Gone
« on: April 12, 2014, 03:31:39 pm »
I just downloaded the plug in and was amazed how quickly I got it to work.  I added an iPhone and integrated into a Virtual Switch which indicates if my wife and I are home.

Now I go into the settings and everything is "undefined".  I tried adding the iPhone again, it found it but clicking the >> doesn't move it

Our address is still on the main tile but there is no longer a map.

Thoughts?

Offline dferrey

  • Jr. Member
  • **
  • Posts: 84
  • Karma: +1/-0
Re: New User - Worked Great Now - Phone is Gone
« Reply #1 on: April 12, 2014, 06:07:51 pm »
Couple hours later now and everything magically came back ???

Offline BulldogLowell

  • Hero Member
  • *****
  • Posts: 1576
  • Karma: +191/-85
Re: New User - Worked Great Now - Phone is Gone
« Reply #2 on: April 12, 2014, 07:14:40 pm »
Yeah, that is a know bug.  It is due to the patience exacerbate function running in tandem with the vera evil ghost subroutine.

Your agony can only be assuaged by consuming alcohol (or other intoxicants) in sufficient quantity as to increase the apathy variable and make it greater than the time committed to solving the problem.

 ;D

I'm just kidding Vera, you know I love you...



« Last Edit: April 12, 2014, 08:39:04 pm by Bulldoglowell »

Offline dferrey

  • Jr. Member
  • **
  • Posts: 84
  • Karma: +1/-0
Re: New User - Worked Great Now - Phone is Gone
« Reply #3 on: April 16, 2014, 09:50:25 am »
Battery usage with this active is unacceptable. I need to not use it anymore. To bad it's a great idea.