We have moved at community.getvera.com

Author Topic: 4/12/14 Malfunction  (Read 2133 times)

Offline Darthvuder

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
4/12/14 Malfunction
« on: April 12, 2014, 08:12:45 pm »
Hello,
I am a veral lite with a PE653 pool controller (essentially this functions as 5 on/off switches for different pool equipment). Just today for some reason I am unable to effectively register the states of each machine and cannot control them through the mios website

Manual on/off works perfectly from the PE653 pool controller
Use of the online website to turn off the machine shows the state changing to "OFF" online but the machine is still running. Same with ON
It has worked perfectly up until today. Veral lite is on with no errors.

So as far as I can tell its not my pool pumps and it is either the PE653 not recieving the signals or some central problem with my veral lite or some central problem with the mios server.

Just wanted to see if anyone had wierd stuff happening today that would indicate this is a mios problem as opposed to my equipment

Thanks!

Offline Darthvuder

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
Re: 4/12/14 Malfunction
« Reply #1 on: April 12, 2014, 10:28:02 pm »
I've again tried to turn on a machine from the web mios interface and in fact does turn on but then 20 seconds later it turns off AUTOMATICALLY and the interface says Transmit Okay, indicating that it thought someone pressed the button OFF when in fact no one did. This indicates to me that the machine itself is not turning off but that the mios server/interface is telling it to turn off automatically. Anyone with any advice?

I see that there were some firmware upgrades recently which I did not do. Could this be the reason?

Thanks

Offline S-F

  • Hero Member
  • *****
  • Posts: 1248
  • Karma: +62/-12
  • Clueless N00b
Re: 4/12/14 Malfunction
« Reply #2 on: April 12, 2014, 11:32:05 pm »
What kind of firmware upgrades are you talking about here?

Personally I would restore from the last known good Vera backup (after making a current backup) and see where I stood. If things are still hosed you know it isn't your Vera and you can then move on to troubleshooting other aspects of the system. There very well may be a more informed solution though. I don't use your equipment. I don't even have a swimming pool!

By the way. In the spirit of the title of the thread I had a 4/12/14 malfunction today! Vera turned the lights off on us while we were eating dinner!

Future funding for parts and labor of home automation projects likely doesn't exist for a while to come. (Family Acceptance Factor)

WTF?
No way to figure out why either.
« Last Edit: April 12, 2014, 11:40:39 pm by S-F »
My forum account was apparently hacked by a leprechaun. And he's drunk all of the time. If a post of mine seems a little off kilter, it's probably because he made it.

Offline garrettwp

  • Master Member
  • *******
  • Posts: 6371
  • Karma: +227/-128
  • Vera 3, Lite, ISY994
Re: 4/12/14 Malfunction
« Reply #3 on: April 13, 2014, 02:30:43 am »
I highly suggest you check all your scenes and any plugins that my control your device. I bet there is something that is causing the device to turn off. It is very rare for Vera to just turn off a device in general with out having some sort of scene or plugin controlling it. You could have a scene that mistakenly controlling the device or some bad logic if you are using a plugin like PLEG, etc. 99% of the time, this is the cause of devices having some sort of weird behavior.

- Garrett

Offline S-F

  • Hero Member
  • *****
  • Posts: 1248
  • Karma: +62/-12
  • Clueless N00b
Re: 4/12/14 Malfunction
« Reply #4 on: April 13, 2014, 10:34:31 am »
Oh yeah. It is highly likely that it's an issue I caused. The thing is there's no easy way to figure out where the issue is.
My forum account was apparently hacked by a leprechaun. And he's drunk all of the time. If a post of mine seems a little off kilter, it's probably because he made it.

Offline BulldogLowell

  • Hero Member
  • *****
  • Posts: 1576
  • Karma: +191/-85
Re: 4/12/14 Malfunction
« Reply #5 on: April 13, 2014, 10:42:06 am »
you can try Rex's new program to find a possible culprit.