Author Topic: ios 6 compatibility  (Read 1031 times)

Offline UKsub

  • Sr. Newbie
  • *
  • Posts: 46
  • Karma: +0/-1
ios 6 compatibility
« on: April 16, 2014, 08:20:49 am »
Ive been away from these forums for sometime and quite a bit has changed since.
quick question and apologies if this has been covered already-
My iphone still runs ios6. Can i install an older version (or the current version?) of the automator app on my ios6 device?
it says it requries io7 but i am aware some apps present an option to install the earlier versions to give compatibility.
Not ready to update to ios7 as its an iphone4 due to the slowness running ios7

thanks

Offline automator.app

  • Moderator
  • Sr. Member
  • *****
  • Posts: 307
  • Karma: +2/-1
Re: ios 6 compatibility
« Reply #1 on: April 19, 2014, 07:21:33 pm »
You should be able to download the earlier versions that were compatible with iOS 6.

Please note that if you are using the UI6 release of Vera these versions will not work, nor will any other Automator.app version.  See the FAQ in the forum;  a new product will eventually support UI6+.
Automator.app is dead.