Author Topic: Connection failed  (Read 1166 times)

Offline Alireza44907

  • Jr. Member
  • **
  • Posts: 52
  • Karma: +0/-0
Connection failed
« on: June 18, 2014, 07:37:05 am »
Hello guys
Yesterday I upgraded my Vera lite to UI6 and everything was ok.but Today I can not connect to Vera using web browser or iPad (mms Vera) or using Vera mobile while the three lights on Vera are on and my Aeon remote controller works well with other devices.
Can any one help me with this problem?

Offline therealabdo

  • Sr. Member
  • ****
  • Posts: 339
  • Karma: +1/-0
Re: Connection failed
« Reply #1 on: June 18, 2014, 07:50:53 am »
The same thing happened with me
restarted the vera several times and ctrl+F5 and suddenly it worked
You might want to check internet connection. my vera is not working without internet connection

Offline Alireza44907

  • Jr. Member
  • **
  • Posts: 52
  • Karma: +0/-0
Re: Connection failed
« Reply #2 on: July 02, 2014, 02:32:04 am »
Thank you so much for your help

Offline tomtcom

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1003
  • Karma: +23/-31
Re: Connection failed
« Reply #3 on: July 03, 2014, 03:11:24 pm »
Thank you so much for your help

Please also note that Vera put out 2 emails for upgrading their network in preparation for the eventual UI7 release. They changed some URL's affecting logins and apps because the URL was us-relay11.mios.com but now it's vera-us-oem-relay11.mios.com.

This will have to be fixed by Vera or have apps updated to support the URL change.