Author Topic: SQ blaster Mios control very very slow  (Read 932 times)

Offline mikee123

  • Hero Member
  • *****
  • Posts: 1521
  • Karma: +18/-11
SQ blaster Mios control very very slow
« on: July 04, 2014, 04:27:30 am »
I use SQ blaster for IR and my Vera. Both have worked instantly so far. But since about a month my Vera control takes anything up to 30 seconds, although it sometimes is still instant. It is quite annoying though when you turn on lights, and nothing happens for about 30 seconds... I have got no idea why this is happening or what to do. IR control is still instant. Network (wifi) connectivity of my iPad and blaster is excellent, they are in the same room as an access point, iPad shows full strength wifi.

Offline guessed

  • Master Member
  • *******
  • Posts: 5294
  • Karma: +90/-22
  • Release compat is not a bolted-on afterthought
Re: SQ blaster Mios control very very slow
« Reply #1 on: July 06, 2014, 04:53:11 pm »
It would be worthwhile checking your MiOS/Vera logs when this happens.

ie. looking at the /var/log/cmh/LuaUPnP.log file for the time period covering the requested IR event.

In the cases that I've observed, "delayed" scenes are more often due to Vera being stuck in a restart and/or reboot process at the time of the event.  In some cases, the reason it's restarting/rebooting is the actual scene itself that's being requested of it.

Offline mikee123

  • Hero Member
  • *****
  • Posts: 1521
  • Karma: +18/-11
Re: SQ blaster Mios control very very slow
« Reply #2 on: August 08, 2014, 11:14:39 am »
Problem solved. It was my router causing the problems. A Virgin media superhub, apparently is known for causing problems with apple and gcm messages. Changed my router, everything back to normal.