Author Topic: Need Help Integrating NX-8V2 Panel  (Read 5888 times)

Offline futzle

  • Moderator
  • Master Member
  • *****
  • Posts: 3260
  • Karma: +192/-9
Re: Need Help Integrating NX-8V2 Panel
« Reply #15 on: July 19, 2014, 08:10:44 pm »
You might be right.  You've tried at least two different ways to communicate with the NX-584 and you've got enough evidence that it is never seeing the messages that you send to it.

So what's left to swap out?  Apart from the NX-584 (ignore anything on the alarm panel side of it), is there any other piece of equipment that all of your tests have in common?  It sounds like no.

If you've got the option of returning your NX-584 for another one, do it.  I guess I'm just sceptical because of all the connectivity problems that I've helped diagnose on this forum (and they're all here for anyone to read), yours would be the first time that the board is at fault.

If you still have the slightest suspicion that you aren't sending the right commands up to the NX-584, and you have a Windows computer, you might try running the DL900 software on it.  This is the software that installers use to configure panels.  It's absolutely sure to get the serial protocol right.  (I have no personal experience with DL900 except to know that the version I tried to run under Wine crashed.)

Offline bigeazy000

  • Jr. Member
  • **
  • Posts: 53
  • Karma: +1/-0
Re: Need Help Integrating NX-8V2 Panel
« Reply #16 on: July 19, 2014, 08:18:47 pm »
I've read through the forums, but at this point I think I'm just the unlucky one that got the bad board. It was due to happen to someone eventually, right?

The place I bought the nx-584 from has a 12 month warranty, so I would just have to pay the cost of shipping to have it replaced so I'm going to do it. As a last ditch effort, I will try to get the DL900 software running and see if I can get anywhere with it before I send the board back.

I really appreciate your help and suggestions along the way. You've been very helpful!

Offline bigeazy000

  • Jr. Member
  • **
  • Posts: 53
  • Karma: +1/-0
Re: Need Help Integrating NX-8V2 Panel
« Reply #17 on: July 24, 2014, 01:40:52 am »
UPDATE:

     I d/l'ed the DL900 software and was not able to connect to the board with it either. I received the replacement board today, and 5 minutes after opening the box, BAM! It connected the first time to the CADDX plugin. Now I just need to figure it out.

    I'm sure the failure rate on these boards is really low, but that is what it was for me... Thanks again for your help along the way futzle!

Offline futzle

  • Moderator
  • Master Member
  • *****
  • Posts: 3260
  • Karma: +192/-9
Re: Need Help Integrating NX-8V2 Panel
« Reply #18 on: July 24, 2014, 03:08:50 am »
Well, I can't ever say again that I haven't seen a bad NX-584 board.

Well done, and here's hoping for a happy ending to your adventures with the plugin.