Author Topic: Fail to Sign In  (Read 1382 times)

Offline xuniman

  • Sr. Newbie
  • *
  • Posts: 36
  • Karma: +0/-1
Fail to Sign In
« on: August 07, 2014, 03:11:24 pm »
I downloaded the latest version and signed in but all I saw was a settings tile. After a few minutes it gave me a message that I was getting premium for 14 days and then went straight sign on page. Now it won?t sign on. I put in my name and password and it shows my Vera3 controller name but when I push the Sign In button it just recycles to the same screen after a quick flash to the SimpleWave startup screen.

Offline markn

  • Moderator
  • Jr. Member
  • *****
  • Posts: 98
  • Karma: +5/-0
    • SimpleWave
Re: Fail to Sign In
« Reply #1 on: August 07, 2014, 03:31:20 pm »
thanks for the heads-up - We've had one other report of this. I am looking into it now.

-Mark

Offline dsroberts1945

  • Full Member
  • ***
  • Posts: 188
  • Karma: +4/-1
Re: Fail to Sign In
« Reply #2 on: August 08, 2014, 08:10:56 am »
Similar problem on iPhone 5S

Offline Kullematz

  • Full Member
  • ***
  • Posts: 221
  • Karma: +2/-1
Re: Fail to Sign In
« Reply #3 on: August 08, 2014, 08:31:14 am »
Me too on iPad II

Offline markn

  • Moderator
  • Jr. Member
  • *****
  • Posts: 98
  • Karma: +5/-0
    • SimpleWave
Re: Fail to Sign In
« Reply #4 on: August 09, 2014, 02:44:58 am »
Please update to version 1.1.3 which was just released. This release will address the login issue reported for some UI5 users.

Offline dsroberts1945

  • Full Member
  • ***
  • Posts: 188
  • Karma: +4/-1
Re: Fail to Sign In
« Reply #5 on: August 09, 2014, 07:41:18 am »
Great. Can now sign in on iPhone. (Using UI5 on vera 3)