Author Topic: Android 2.3 and UI6  (Read 2171 times)

Offline Jamr

  • Hero Member
  • *****
  • Posts: 580
  • Karma: +17/-8
    • 007 Systems
Android 2.3 and UI6
« on: August 20, 2014, 01:09:24 am »
Anyone know of a good app for Android 2.3 to use with UI6?
Thanks

Offline integlikewhoa

  • Master Member
  • *******
  • Posts: 5550
  • Karma: +149/-363
Re: Android 2.3 and UI6
« Reply #1 on: August 20, 2014, 01:58:44 am »
WOW. What phone you using?

Offline Jamr

  • Hero Member
  • *****
  • Posts: 580
  • Karma: +17/-8
    • 007 Systems
Re: Android 2.3 and UI6
« Reply #2 on: August 20, 2014, 12:19:35 pm »
WOW. What phone you using?

I have an old Droid X that I would like to use with a new install. Any suggestions?
« Last Edit: August 20, 2014, 04:28:17 pm by Jamr »

Offline integlikewhoa

  • Master Member
  • *******
  • Posts: 5550
  • Karma: +149/-363
Re: Android 2.3 and UI6
« Reply #3 on: August 20, 2014, 04:03:33 pm »
WOW. What phone you using?
[/quote

I have an old Droid X that I would like to use with a new install. Any suggestions?]

I haven't see any decent  apps. None of the bigs ones support it any longer. I'm not a stock ROM person so I personally would tell you to root and update to Kitkat.

I don't know what your skill level is or what your desires are, but here's a place to start.

http://forum.xda-developers.com/showthread.php?t=2718031

Offline Jamr

  • Hero Member
  • *****
  • Posts: 580
  • Karma: +17/-8
    • 007 Systems
Re: Android 2.3 and UI6
« Reply #4 on: August 20, 2014, 04:30:36 pm »
WOW. What phone you using?
[/quote

I have an old Droid X that I would like to use with a new install. Any suggestions?]

I haven't see any decent  apps. None of the bigs ones support it any longer. I'm not a stock ROM person so I personally would tell you to root and update to Kitkat.

I don't know what your skill level is or what your desires are, but here's a place to start.

http://forum.xda-developers.com/showthread.php?t=2718031

Thanks for the suggestion but the other Defy phone I need it for is on Republic Wireless and cant be (as far as I know) rooted and still work with RW.

Offline integlikewhoa

  • Master Member
  • *******
  • Posts: 5550
  • Karma: +149/-363
Re: Android 2.3 and UI6
« Reply #5 on: August 20, 2014, 09:49:00 pm »
Root Has more to do with the phone then the carrier, but just in case here is some info for you.

http://forum.xda-developers.com/moto-x/general/guide-republic-wireless-moto-x-xt1049-t2555941

Other options are to downgrade UI6 which most of us don't run anyways. And run an old version of authomationhd. Depending on your devices you may or may not have problems.

No easy way to run the latest on the VERA and old crap on the Android. New phone is another option.

I just don't see any "GOOD" solution

Offline Jamr

  • Hero Member
  • *****
  • Posts: 580
  • Karma: +17/-8
    • 007 Systems
Re: Android 2.3 and UI6
« Reply #6 on: August 21, 2014, 01:35:56 am »
Root Has more to do with the phone then the carrier, but just in case here is some info for you.

http://forum.xda-developers.com/moto-x/general/guide-republic-wireless-moto-x-xt1049-t2555941

Other options are to downgrade UI6 which most of us don't run anyways. And run an old version of authomationhd. Depending on your devices you may or may not have problems.

No easy way to run the latest on the VERA and old crap on the Android. New phone is another option.

I just don't see any "GOOD" solution

I agree. I will probably just downgrade the installed unit to UI5. I am more familiar with UI5 anyway.
Thanks for the info.

Offline LindsiWains

  • Jr. Member
  • **
  • Posts: 79
  • Karma: +0/-39
Android 2 3 and UI6
« Reply #7 on: November 12, 2016, 02:08:31 pm »
Anyone else looking forward to playing the game on android and then bragging to friends on IOS? I sure am