Author Topic: GC-100 IP2IR NO IR blaster? GC-100 users please advice  (Read 1056 times)

Offline agidi

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
GC-100 IP2IR NO IR blaster? GC-100 users please advice
« on: September 11, 2014, 02:21:49 pm »

Hello gurus of the automation world.

I integrating a GC-100 IP2IR with 3 IR blasters to my vera.   Its working gracefully with my other control system, but i need it to shoot IR codes via its port 2 blaster for vera scenes.

What i?ve got so far.

1. Added the Pluggin, set the IP to the plugging
2. Added an IR device via Add Device IR, selected, Video Device just for the sake of it, via MANUAL setup. Pasted a HEX codeset i learned earlier with ilearn and tested via ONControls.
3. Found the new AV device, set its ip and IR port, and when i try to test it i get ERROR NO IR BLASTER.

I tried selecting different ports on the pop up menu with no luck.
Im confused here.  How can i get it working.
I im controlling some RGB leds and have the codes working elsewhere.

Im pasting some screenshots, i hope they help you see my mistake.
http://screencast.com/t/Fd8PJwuTDj  Error
http://screencast.com/t/LEPStZ6Jo2jV Setup 1
http://screencast.com/t/fdIe4WU6jli Codeset

I?ve been thru all the GC-100 matching forums here. and still no luck.
all pointers and ideas are welcomed. thanks!

Offline natekinkead

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +2/-1
  • Z-Wave Enthusiast, Blogs at http://KinkeadTech.com
    • Kinkead Tech
Re: GC-100 IP2IR NO IR blaster? GC-100 users please advice
« Reply #1 on: September 12, 2014, 03:43:56 pm »
agidi,


I don't think you can just put a hex IR command into the codeset field.  I could be wrong, but I don't think that's how you set it up.  I think you have to have an AV device with all of it's configuration data (3 XML files) either by selecting a specific device from the list or the manual setup by uploading your own 3 XML files.


I've written a guide on how to do this.  Have a look and let me know if this help you or not.
http://kinkeadtech.com/2014/08/control-ir-devices-with-z-wave/