Author Topic: New TTS engine: Microsoft Translator  (Read 62029 times)

Offline fyford

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +0/-1
Re: New TTS engine: Microsoft Translator
« Reply #255 on: January 17, 2018, 08:33:40 am »
Thanks Jodelo, I will give the Vera a few reboots tonight and see if it makes any difference. At the minute my changes allows me to install the patch and discover all my Sonos equipment with the correct IPs just fine, it does however not allow me to save that, I have to manually add the ip in the advanced tab....

Offline fyford

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +0/-1
Re: New TTS engine: Microsoft Translator
« Reply #256 on: January 17, 2018, 08:43:02 am »
Ah! Without rebooting it started working now... seems you have to leave it be for a few hours!

Thanks

EDIT: It seems I spoke too soon, it gets the MP3 file from RV and it plays it, which I could see but in fact the file is silent... not sure why that is. I'll report back if I find the solution.
« Last Edit: January 18, 2018, 04:03:11 am by fyford »

Offline dwighthenry61

  • Sr. Newbie
  • *
  • Posts: 23
  • Karma: +0/-0
Re: New TTS engine: Microsoft Translator
« Reply #257 on: February 02, 2018, 07:33:40 pm »
I reached out to Vera on this issue after pushing this question through the forum for 6 months, their reply below

Hi
Thank you for contacting Vera Customer Care
We would like to let you know that we are aware of this issue and it is because a security concern that was added to latest version of the firmware, we already report this to our development team and they are working on it but we do not have an ETA for it.
We are awaiting that the plug-ins writers change some files on the API that work with the plug in on the port which it was blocked.
We suggest you to post this on our forum in order to see if there is a work around for it, but we are recommending to downgrade to 7.21 version of the firmware until we get the full fix for it.
Thank you for understanding
Regards



Offline PrincessCleavage

  • Sr. Member
  • ****
  • Posts: 348
  • Karma: +6/-1
New TTS engine: Microsoft Translator
« Reply #258 on: February 03, 2018, 03:48:05 pm »
I reached out to Vera on this issue after pushing this question through the forum for 6 months, their reply below

Hi
Thank you for contacting Vera Customer Care
We would like to let you know that we are aware of this issue and it is because a security concern that was added to latest version of the firmware, we already report this to our development team and they are working on it but we do not have an ETA for it.
We are awaiting that the plug-ins writers change some files on the API that work with the plug in on the port which it was blocked.
We suggest you to post this on our forum in order to see if there is a work around for it, but we are recommending to downgrade to 7.21 version of the firmware until we get the full fix for it.
Thank you for understanding
Regards
Thats odd My TTS on Vera edge with RV is working fine

Offline fyford

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +0/-1
Re: New TTS engine: Microsoft Translator
« Reply #259 on: February 09, 2018, 11:28:50 am »
Mine started working eventually - no change to my steps listed earlier, just multiple reboots / power cycles of the vera (Edge)  odd but I am happy that it now works again!