Author Topic: Connection error with iPhone  (Read 1205 times)

Offline blazinace

  • Full Member
  • ***
  • Posts: 102
  • Karma: +0/-0
Connection error with iPhone
« on: September 27, 2014, 01:15:19 pm »
My SqRemote was working fine until last night.  This morning I'm not able to connect.  I get a Connection Error "unable to connect to Home Control,0,Error:server error" message.  The weird thing is that I'm able to connect with my ipad. Also, I can connect with iVera, VeraMate and Automator. I'm using IOS 7.1.2.  Any help, advice or info would be appreciated.  Thanks.
« Last Edit: September 27, 2014, 01:45:05 pm by blazinace »

Offline wlaurent

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Connection error with iPhone
« Reply #1 on: September 29, 2014, 01:05:28 pm »
Started doing the same for me - works if connected to the local network, no longer works using a remote connection (like over 3g/4g network).

I sent a support ticket to Square Connect but am not even sure if they are supporting the product any longer.
« Last Edit: September 29, 2014, 01:13:47 pm by wlaurent »

Offline wlaurent

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Connection error with iPhone
« Reply #2 on: September 29, 2014, 04:41:15 pm »
Small update on this issue with SQRemote and remote access:

From the settings I deleted the system and account from the SQRemote app in settings and then set them back up. Once I did this it started working again properly both local and remotely. I have done this on 3 systems so far and it has worked on all.

Make sure you have your setup backed up so you can re-download it once you reconfigure it.

Offline blazinace

  • Full Member
  • ***
  • Posts: 102
  • Karma: +0/-0
Re: Connection error with iPhone
« Reply #3 on: September 30, 2014, 05:09:16 pm »
Thanks wlaurent, I did exactly what you wrote and it's working again.