Author Topic: Problem with EverSpring Flood Detector ST812  (Read 1232 times)

Offline Steve350

  • Sr. Newbie
  • *
  • Posts: 31
  • Karma: +0/-0
Problem with EverSpring Flood Detector ST812
« on: September 28, 2014, 10:09:46 am »
My pool builder installed an overflow pipe in my pool. The problem is it's on 3/4" in diameter. So when my pool rises due to rain it never empties enough and overflows.

I purchased the EverSpring ST812 Flood Detector and got it to connect to my Veralite system and my apps on my ipad and iphone.

Yesterday I got an alert that the pool is high so I went outside and opened up a gate valve to dump the water to the right level.

The problem is when the pool got down low the sensor was still activated.

It was installed in a waterproof box under my skimmer lid. I removed the lid and sensor and dried off the 2 terminals and it still was showing a High Water alert.

Only after I took a screwdriver and shorted the 2 terminals did it go back to it's normal state. I repeated the action, shorting the 2 probes and the alarm would go on and when I removed the screwdriver the alarm went off like it should.

So can anyone tell me why when my pool level went down to it's normal level the sensor was still tripped?
Thank you.
« Last Edit: September 28, 2014, 12:44:30 pm by Steve350 »

Offline Steve350

  • Sr. Newbie
  • *
  • Posts: 31
  • Karma: +0/-0
Re: Problem with EverSpring Flood Detector ST812
« Reply #1 on: October 22, 2014, 05:24:46 pm »
For what it's worth, I purchased a new one.